Configuring XP to allow an Internet radio

  Sapins 10:25 18 Feb 2011
Locked

I have tried to connect a Freecom Internet radio to work on my wireless network and I eventually discovered that with XP's firewall turned off it worked first time. How do I configure the firewall to allow the radio to connect? I have the IP address for the radio, if that helps.

  Sea Urchin 11:06 18 Feb 2011

Open Windows Firewall - click Exceptions tab and select Add Program. Then click Change Scope and then Custom List and type in IP address/es you wish to allow. Click OK etc.

  bjh 11:43 18 Feb 2011

But the Freecom connects directly to the router; it'll work whether the PC is on or not. Windows firewall won't affect the ability of the radio to connect or not.

Do you mean accessing the Freecom radio config webpage from your PC?

  lotvic 14:16 18 Feb 2011

<<"I eventually discovered that with XP's firewall turned off it worked first time">>

<<"it'll work whether the PC is on or not. Windows firewall won't affect the ability of the radio to connect or not">>

You are contradicting yourself...... so which is it?

  lotvic 14:20 18 Feb 2011

Ooops sorry bjh, I must go to Specsavers :(

Please disregard my post I mixed you up with OP

  Sapins 17:00 18 Feb 2011

Sea Urchin, tried your suggestion, it did not work.

bjh, when I go to settings then wlan access point it asks for the password which I assume is the one on the router set up page under Wireless settings, WPA-PSK Security Encryption, it will not accept this and says "Can't connect. Please check the password."

  Sapins 13:13 19 Feb 2011

Tried again with Windows firewall off, would not connect. Back to square one!

  bjh 19:08 20 Feb 2011

I'm really not sure what you are doing/what stage you are at.
Have you run the Freecom Network Storage Assistant to gain access? Shoild be on the CD, or downloadable from click here .
It's the Assistant ver 1.79 you want. Run that, and you should be able to gain access to the radio. Is that what you are doing? Really not sure, from your description, where you are going... "to settings then wlan access point it asks for the password "

  bjh 19:16 20 Feb 2011

OK, seen your thread on the Freecom site... a bit clearer now.
In WLAN Access point...
Select your wireless network from the top drop down box.
The password is, indeed, your wireless network password. It isn't the SSID name itself.

If you have a complex password, ensure it is exactly correct.

I know you don't want to leave the network open, but does it connect OK if the network is security-disabled? If so, allow it to connect, then add the security to the network. Use a simple password to start.

  Sapins 19:53 20 Feb 2011

It connects first time with the security disabled. I can run the Freecom Network Storage Assistant,but,I could do with a walk through to add the security to the network please

  Sapins 19:58 20 Feb 2011

My other thread has been picked up click here so I will close this one,

Regards,

Sapins.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?