Configuring MailWasher

  curlylad 19:43 02 May 2004
Locked

Just downloaded MailWasher and after configuring I clicked "check mail" and got a message saying The authentication failed for the account......
Bad user name or password.So I re entered all the smtp and pop3 info and password etc and I still get the same message , any one help please ?

  TommyRed 19:52 02 May 2004

On the 3 occasions I have installed Mailwasher, twice for myself and once for my neighbour, I've always got that message and when I opened the program the next day it has been working fine. I know it's hard to believe but just try it. HTH TR

  QuickHare 19:54 02 May 2004

The problem with POP accounts is that there are only two states - Success or Failed.

If it downloads ok, then it reports back Success, and the computer does nothing more.

If it went wrong (either connection error, problem downloading, password wrong, etc), then it reports back an error. But it doesn't say what went wrong, so the mail program tends to asume the username and password are wrong. This is because this is the most common problem.

If possible, read any more information about the error, and hope it gives something else, like "Server timeout", "Bad mailbox", "Password incorrect", or whatever.

If you do find such a message, reply back with it. It'll give more information for us to work with.

  beeuuem 19:55 02 May 2004

Look in Accounts > Properties > Advanced and make sure that the 'Use Secure authentication' box is not checked.

  conrail 20:17 02 May 2004

look under incoming mail for each a/c and put your email name but without the @ etc., if if you are [email protected] put john.smith, I found this worked for me

  curlylad 22:14 02 May 2004

QuickHare , Bad user name or password is the info it gives me.

  Lead 22:19 02 May 2004

Mailwasher, in my experience, tends to be a bit tempremental. I get those error messages once in a while. Sometimes it sorts itself out after a few attempts. Sometimes it take a little longer.

If you have checked all your settings and they are correct, then I would leave it a while and try again later.

  curlylad 22:21 02 May 2004

I went back into it and deleted all my settings and then clicked the import button and it seems to be ok now.
Thanks for all the help and suggestions good people !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017