Configuring Cambridge Soundworks Speakers

  twoshoes 00:37 23 Feb 2003
Locked

I have the speaker set 'Desktop Theater 5.1DTT2500 and it worked OK with my soundblaster live soundcard.

I've now updated my motherboard to a Abit KD7 which has onboard sound (as good as a soundblaster live so I'm told). I plugged in all the jacks to thier respective sockets (they're colour coordinated). I can only get sound out of two speakers and even these are misconfigured (i.e. want to test the subwoofer and the noise comes out the front left). I've tested the speakers and they work ok. The audio software that came with the motherboard is called AvanceAC97 audio.

Any ideas to get a successful coordination going?

Please!

Ta!

  howard60 07:53 23 Feb 2003

and see if there are any known problems - of course it could be a faulty mobo.

  bloo meeny 16:51 23 Feb 2003

I too have the DTT2500 speaker setup.
As you know, it doesn't have an optical input - this would be the easiest option.

From what I can see, the Abit board has separate outputs which you have connected to, whereas the Creative box requires just a single connection (either S/PDIF phono OR Digital DIN) to carry the 5.1 signal, or 2 x 3.5mm plugs (Line/Rear).

From this, looks like the Abit sound is designed to be fed into a decoder/amplifier with separate input sockets for each signal, using several wires.

You could, I suppose, make up a lead to connect the front l/r and rear l/r sockets on the mobo to the line/rear inputs on the DTT2500 but this would not be ideal and I DO NOT recommend it !

Just remember to keep the volume control down low while you're experimenting !!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?