Configuring Belkin ADSL router for Talktalk

  prb 21:53 27 Oct 2008
Locked

Seems to be a few postings along these lines, but can't find the answer I was looking for!

I'm trying to cnofigure my new Belkin ADSL modem to work with existing talktalk account. I have username and password, but the router is asking for several other pieces of information that I dno't know the answer to!
1. PPoA or PPoE or Dynamic(1483 bridges) or static IP or modem

2. VPI/VCI

3. Encapsulation (options for LLC or VC/MUX)

4. MTU

Anyone out there advise?!?

Thanks

Paul

  prb 21:55 27 Oct 2008

Should add that the router says it's connected, and I can access cmoputers through the router - but just can't connect to the internet through it! Have even experimented with turning firewalls off etc to see if that helps, but to no avail, so I'm assuming it must be something to do with these settings

  mgmcc 22:59 27 Oct 2008

1. Use PPPoA protocol.

2. VPI=0 VCI=38

3. VC/MUX

4. Try setting the MTU to 1492

  prb 08:38 28 Oct 2008

thanks mgmcc - have set all those, but still can't get computers to see 'through' the router (router confirms it is connected to the internet, and that computer is attached to router, but computer can't see internet). Anyone any suggestions on what other settings I should be looking at?

  mgmcc 09:44 28 Oct 2008

Initially you should be connecting to the router by ethernet cable and not "wirelessly".

What IP address does the wireless adapter have? Open a Command Prompt window ("Start > Run", type CMD and click OK) then, at the prompt, type...

IPCONFIG /ALL

...and press Enter. This will show details of all adapters in the PC. Example click here

  prb 15:52 28 Oct 2008

Thanks mgmcc - am already conencted via ethernet cable. Will try ipconfig/all when I get home tonight. I assume that the IP address for the ethernet adapter should be the same as that I type into explorer to see the router menu?

Paul

  mgmcc 17:44 28 Oct 2008

>>> I assume that the IP address for the ethernet
>>> adapter should be the same as that I type into
>>> explorer to see the router menu?

No, every computer or other network device must have a *unique* IP address in the network. Your Belkin router will have the address 192.168.2.1 and a computer connected to it must have an address between 192.168.2.2 and 192.168.2.254

  prb 18:05 28 Oct 2008

You're quite corect - I have run IPconfig, and the address for the router is 192.168.2.1, and the computer is 198.168.2.2

In the router menu, I get a message to say it is connected to the internet - computer connects to router - what am I missing?!?

  mgmcc 19:52 28 Oct 2008

If the router is definitely connected and logged in to your ISP, then you should have internet access as the PC has its IP address from the router.

See if you can "ping" Google UK, whose IP address is 66.249.93.104

Open a Command Prompt window (as per earlier message) and at the prompt, type...

ping 66.249.93.104

...and press Enter (note the space between ping and the IP address). A successful "ping" will show the time taken for a response, an unsuccessful one will time out. Example click here

  Tech Guy 20:11 28 Oct 2008

prb

I work for Talktalk as a network engineer but used to be a 2nd line tech guy (hence my name) and still have access to the 2nd line systems, even from home :)

First if you phone TT they won't help as it is a 3rd party router - they only give the basic settings just what mgmcc gave you.

Did you have a connection before you installed the Belkin router and if you change back to your old router/modem can you get connected?

If you can - best reset your new router back to factory spec as you been messing with the firewall, and prob every thing else.

Re-enter the setttings given by mgmcc, you can change the MTU to 1492, this will give you a more efficient connection when you get one.

Log into router and make sure the router has the DHCP turned on and in your ethernet tcp/ip v4 properties select "obtain ip address automatically"

This should enable your computer to conect to the internet.

If you still have probs and you think it is your internet connection email your telephone number (I won't post it in plain veiw), clicking the envelope next to my name and i'll check the line line for you.

  prb 20:47 28 Oct 2008

Thanks all for your suggestions, and for offers of help - have finally got it resolved. The solution was to tell the router the DNS settings, rather than letting it acquire them automatically. (Settings for Talktalk are 62.24.128.17 & 62.24.128.18).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?