config.nt.

  rawprawn 15:14 23 Jan 2004
Locked

I am trying to reinstall some Psion software & I get the message "Config.nt The system file is not suitable for running MS-DOS and Microsoft Windows". It was OK about a month ago, I have run sfc/ scanonce (on boot) but no improvement. Any ideas

  spikeychris 16:06 23 Jan 2004

Have you tried click here rawprawn?

  rawprawn 17:06 23 Jan 2004

Thanks Chris Ive been looking all over with no luck. I have to go out this evening so I will try to resolve it tomorrow. I will let you know how I get on.
Dennis

  rawprawn 10:23 24 Jan 2004

I printed out the web page you pointed me to and tried this morning, but when I enter what it says at the command prompt I get the message "destination is not a directory" I have tried 3 times in case I have not entered the correct way but I still get the same answer. Do you know if this problem will affect other programs ? I know it says Windows 16 bit but I don't know what that means. I'm not really bothered about the Psion because I had problems with it before which made me uninstall. It was just that I thought I would have another go to see if I could cure the problems.

  spikeychris 11:03 24 Jan 2004

Rawprawn, when you type in the commands, what are they?

expand CD-ROM Drive Letter:\i386\config.nt_ c:\windows\system32\config.nt

Note that it says *CD-ROM Drive Letter* what are you typing in place. I will look like this...

  spikeychris 11:04 24 Jan 2004

It will look like this....

expand D:\i386\config.nt_ c:\windows\system32\config.nt

Change D: to whatever your drive letter is.

  rawprawn 11:27 24 Jan 2004

I feel like a real grow bag, I typed exactly what it said instead of putting the drive letter in. I will try again now.

  rawprawn 11:36 24 Jan 2004

Now I am getting the message "the device is not ready" each time I press enter.

  spikeychris 12:03 24 Jan 2004

Just tried it on mine and it works. Have you put an installation disk in the drive? ""the device is not ready" is not an error message I would of expected, restart and shutdown all other programs including AV...everything! and retry.

If you don't have the disk and Windows is sat on the C: drive type this...

expand C:\i386\config.nt_ c:\windows\system32\config.nt

Please note I have never expanded from i386 from C: as I always have disks, cant see there being a problem its just that you are going to grab the files from a pre-installed system rather than a disk.

Have to pop out and will be gone for a while but I'll look in on you later.

Create a restore point first if using C:, as said I cant see there being a problem but its best to make sure.

Chris

  rawprawn 12:10 24 Jan 2004

Will have another go this afternoon, Idid not put the XP installation disc in the drive. thanks again
Dennis

  rawprawn 13:27 24 Jan 2004

Still having problems,in case I am making another idiot mistake here is exactly what I have done. I put the WXP installation disc in e drive, clicked exit, then start/run/cmd then typed
e:\i386\config.nt_ c:\windows\system32\config.nt
I get a message "The system cannot find the patch specified" Thanks for your patience.
Dennis

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?