Computers won't communicate

  Siberian Winter 22:13 11 Jan 2006
Locked

I have a desktop PC connected to broadband via a SpeedTouch 580 wireless router using an ethernet connection, and a laptop which connects to broadband wirelessly via the router. Both computers access the internet without problems, but they won't connect with each other or share resources. If I select Network Places on the desktop PC it displays both computers, but if I try to double-click on the laptop I get a 'not accessible' error message. Network Places on the laptop only shows itself, and doesn't see the desktop at all. I've sought professional help but even he's baffled. I've fired off a query to the SpeedTouch tech help, but I'm not confident of a reply as they ignore any requests with what they consider to be insufficient info. Maybe some fine person here can help me. Thanks.

  Skyver 02:13 12 Jan 2006

Can you get into the router configuration and check NetBIOS port forwarding is enabled (port 135). Check both PC network settings and enable/install Client For Microsoft Networking and File & Printer Sharing , go into TCP/IP settings and make sure NetBIOS over TCP/IP is enabled, check your firewall is allowing communication on the relevant ports, check your two PCs are allocated the same workgroup.

  Siberian Winter 04:14 12 Jan 2006

I'll try that

  Siberian Winter 14:22 16 Jan 2006

All that seems to be in order. Still no joy. Oh well, thanks anyway.

  mgmcc 15:06 16 Jan 2006

Skyver appears to have covered the main points to check. Silly question, but have you set at least one folder in each PC as "shared"?

Something which might help to get the two talking is to use "IPX/SPX/NetBIOS Compatible Transport Protocol". This doesn't need configuring with IP addresses and so on like TCP/IP and isn't affected by firewalls. However, for internet access, TCP/IP is still required.

To install "IPX/SPX/NetBIOS Compatible Transport Protocol" in Windows XP, go into the Network Connections folder, right click the Local Area Connection and select Properties. In the General tab, click the Install button. In the next box, highlight Protocol and click Add. Select "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol" and click OK.

In Windows 98, in Network Properties (right click Network Neighborhood and select Properties), click the "Add" button. In the next box, select Protocol and click "Add". In the next again box, highlight Microsoft in the left window and then IPX/SPX- compatible Protocol in the right window, then click OK. Back in the main Network Properties, highlight the IPX/SPX entry that relates to your network adapter and select Properties. In the NetBIOS tab, tick the box for "I want to enable etc.." and click OK. With Windows 98, you will need to reboot the computer after making changes to the Network Properties.

  mighty_mondo 21:37 17 Jan 2006

i had the same problem, i had to configure each computer into the zonealarm trusted zone and now it works fine

  Siberian Winter 18:00 21 Jan 2006

I think I've got it sussed. My real problem is I'm not sure why I'm making progress. Things just seem to be happening. Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?