Computer wouldn't shut down.

  heavymetalkid 01:28 02 Jan 2006
Locked

Today after burning some DVDs on my new Evesham computer I found I was unable to shut it down. There was no response to any of the on-screen buttons and even the mains switch wouldn't turn it off. In the end I had to unplug the power cord from the back. Anyone know why this happened?

  Totally-braindead 01:34 02 Jan 2006

No it could be a few things, the most likely thing is a software fault with one of your programs but if it happens again press the on/off switch in and hold it for about 3 or 4 seconds and that should switch it off. If it does it again it may be cause for concern so keep an eye on it. It is unusual for XP to do this, I presume you tried pressing CTRL ALT and DELETE at the same time to bring up the task manager, if not the next time it happens do this, it will tell you what program is running and this will enable you to look for a solution to the problem.

  Kev.Ifty 02:00 02 Jan 2006

This is not an answer to your initial question(sorry!). You say the mains switch didn't turn the PC off. Assuming you mean the button on the PC case. :-)

It maybe worth while checking the Power button settings.

I don't know what the default settings are, but i know it can be set to 'Do Nothing' so there maybe the secondary problem.

Set it to Shutdown. So you can then turn off in an emergency or whatever..

Hope this helps a bit ;-)

Kev.

  Kev.Ifty 02:02 02 Jan 2006

To modify your Computers Power Button.

Right click on a clear area of your desk top.
Select PROPERTIES.
Then click on the SCREEN SAVER tab.
Select POWER choose the ADVANCED tab.
Look for the Power Buttons option.

Using the drop down list, select the option you require.

Kev.

  heavymetalkid 12:14 02 Jan 2006

Thanks guys,did try cont.alt del. itshowed nothing running.Thanks Kev,modified the button and yes, I did mean the button.Left it on all night and it turned off this morning. However just used Roxio 7 to try and burn some more DVDs. Just like yesterday I had trouble burning and screen showed "BURN ERROR". When I tried to shut down a few minutes ago, the same thing happened....wouldn't close,cont. alt delete showed nothing on. Shut it down by using button, thanks to Kev's tip. Could it be connected to Roxio's burn failure?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?