Computer won't install programs from CD

  stroudgreen 11:54 11 Dec 2007
Locked

This follows hot on the heels of my last help thread! Basically, I was trying to install a program from CD over two disks. The first went reasonably well - I had to manually start the setup.exe program and then shut down the autorun which finally appeared about 30 mins later. Then, when switching to disk 2, the computer was struggling to read/copy the files. I cancelled, then tried again with a seperate set of disks and had the same problem.

Now the computer plays audio CD's and DVDs fine with no scratching or jumping.

A while ago, I had a blue screen of death because my system wasn't happy with my BIOS. I eventually managed to get running again by choosing the original BIOS option through Msconfig. Could these two issues be related?

Another factor could be the recent addition of an external hard drive recently, but that hasn't caused any obvious problems.

Would having windows re-installed or my hard drive re-formatted help to rectify this problem?

Apologies for the length of the post! Thanks, Stroud

  Caså 12:27 11 Dec 2007

Last time I had similar on friends PC...it ground to a halt after 10% loaded from all CD installs....it was the motherboard!!

  Fruit Bat /\0/\ 13:49 11 Dec 2007

Would having windows re-installed or my hard drive re-formatted help to rectify this problem?

A little extreme but maybe would help, personally I would try a few other things first.

1. Clean the disks and the drive with a DVDlens cleaner then retry.

2. In device manager uninstall the drive and then reboot the PC let windows find new hardware and reinstall the drive for you then retry your disks.

3. Repair XP by replacing corrupt files
Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

  woodchip 14:04 11 Dec 2007

Have you tried Copy Discs to Desktop mark as one and two then start in Safe Mode and run from the Desktop copy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des Légendes en ligne ?