Computer won't complete boot up

  RandE 18:24 08 Jan 2006

This is an old Compaq 5WV270 that I let the grandkids use. It has a cd drive, cdrw drive and a 3 1/2 floppy drive. When the computer is turned on the lights on the cd and cdrw drive come on in sequence, but that is as far as it goes. The lights on the floppy drive and keyboard never come on and I get nothing on the monitor. I've tried disconnecting the cd and cdrw drives and re-booting, but still get nothing. I've also put the hard drive into my computer as a slave and it works fine. Any ideas on how to get it up and going again would be greatly appreciated, especially by the grandkids.

  Pamy 18:32 08 Jan 2006

cant help much but I assume that it was working recently? Do you get any beep from the Bios?

  Diodorus Siculus 18:34 08 Jan 2006

Try removing one of the cd drives and connect the hard drive to the cable - there is a chance that the cable has failed.

  woodchip 18:53 08 Jan 2006

Start in Safe mode keep taping F5 as computer starts. Then in safe mode go to Run type MSCONFIG go to startup tab remove all ticks other than system tray then restart to see if it goes to Windows. please your Operating System

  RandE 19:30 08 Jan 2006

Computer was working, shut it down one day and it has never re-started. Tried connecting hard drive to one of the cd drive cables, didn't help. Can't start in "Safe Mode", computer never gets that far. Also tried booting up with the "Restore Disc", nothing happens. Tried diconnecting floppy drive, since that never lights up on boot up I thought it might be hanging up the system, didn't help.

Just wondering, could the computer loose it's bios settings so it doesn't no what to do on boot up? If so, how would I restore it since I can't boot up.

  jules52 20:02 08 Jan 2006

Sounds like the granchildren may have altered the BIOS setings presuming that it wasn't password protected (might be an idea to protect it next time!!). Ensure that "c" (if thats your hard drive) is the first drive to read on "boot".

  RandE 23:47 08 Jan 2006

Nope, grandkids didn't change anything. I was the last one on the computer. I can't check the boot sequence because the computer doesn't go that far. It powers up the cd and the cdrw and that's as far as it goes. No floppy drive, no keyboard, no monitor, nothing. It's following it's normal boot sequence through the first two drives, cd and cdrw, but stops there. Next should be floppy drive then keyboard with the monitor coming on about the same time, but it doesn't do that. It stops halfway through the boot sequence.

  jules52 09:02 09 Jan 2006

The only other thing that immediately comes to mind is the battery on the motherboard - they do get exhausted - had a similar experience myself a couple of years ago. If you are ok with delving around inside your pc you will be looking for a battery about the diameter of a penny and approx 5mm deep. Make sure you "ground" yourself. It should be fairly evident whether it is soldered or not. If you have the motherboard documentation it should have relevant information. Do ensure that you get the "exact" replacement as many batteries look the same but are not. They are easily available from chemists, photo shops etc etc.

  Gongoozler 10:01 09 Jan 2006

Have a look here click here
At the bottom of the page is a picture of the motherboard. The CMOS battery is between the AGP and first PCI slots and a VIA chip.

If the battery doesn't cure the problem, then remove everything from the motherboard except the power supply, processor with heatsink and the connectors to the power switch and case speaker. When you switch on, you should then get an error beep. If you don't, then one of the few remaining components is faulty.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?