Computer will not boot.NTLDR is missing.

  birdface 11:46 04 Dec 2010
Locked

Computer starts up and gets to.
Boot record from floppy not found.
Boot record from IDE-O OK
And underneath NTLDR is missing.
Now it will not open in any mode including Bios.
And will not boot from CD.
This is a follow up from the end of this thread.

click here

Now I removed the card that was in the back of the computer and found out it was actually a video Graphics card.
It was obviously faulty as the computer would not boot before.
Now it boots but will go no further Cant change the boot order or get into the bios as cannot get past the boot up screen.
Anyone got any ideas that may help.
The computer is about 7 years old but would like to save some programs that are on it.
I know you can use it as a caddy on another computer but would like to be able to get this one going again if possible.

  johndrew 12:07 04 Dec 2010

You confuse me a little.

Access to BIOS should be available as soon as the PC is turned on by pressing <Delete>. You don't need to boot the PC to achieve this; you don't even need any dives/cards installed - just the motherboard.

If you can't access BIOS by pressing <Delete>, you could try resetting to default by removing the CMOS battery. It could be a good idea to fit a new item at the same time as a low CMOS battery can cause 'interesting' faults.

Another trick is to hold a keyboard key down when you switch on the PC as this can give a 'stuck key' indication and an option to go into BIOS.

You should also use only a PS2 keyboard and mouse as often USB items are 'inert' until system boot is achieved.

For your NTDLR problem click here

For the MBR problem click here

Hope this helps.

  birdface 12:49 04 Dec 2010

Will try the Battery first as I have the computer opened and try a few others that you have suggested.
No response at all using delete.Safe mode or anything else at the moment.But will try with the battery out first.

  bremner 13:12 04 Dec 2010

Accessing the BIOS is often achieved by pressing a key other than <Del>; F2, F10 F11 F12 are other options.

Your manual should tell you if it is in fact <Del>

  birdface 17:17 04 Dec 2010

Yes tried the lot and none would work.
I even put the graphics card back in and got nothing on the screen at all so took it out again.
Took the battery out and put it back and I can now get into the bios and disc set up so that I can run CD's.
Gave up trying to save anything on the hard drive so tried a reformat and can only get as far as C:Windows folder not found so it will not let me go any further.
Maybe need something that will erase everything on the computer so that I can reformat it again.
At least I know that the graphics card was causing all of the problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires