Computer takes forever to boot...but otherwise ok?

  Pestoman 07:30 01 Sep 2006
Locked

We had a small power surge. It damaged my computer. However, as best as I can tell the only consequence is that it takes maybe 20 minutes for the computer to boot [used to take...10 seconds?]. This is true in safe mode as well.

The CPU appears to be working at its normal speed [I just checked it: hitting right at 3Ghz].

No data appears to be have been lost.

I use Lilo [haven't checked the linux side yet] and I have two versions of Windows I can boot from, and they both have the same problem: after the boot menu before the User menu, the screen just goes blank...20 minutes later it pops up, and no problems.

Any ideas?

  Graham. 08:15 01 Sep 2006

Can you hear any hard drive activity?

  €dstowe 08:36 01 Sep 2006

Is this 20 minutes the time before any screen activity takes place or the time from the BIOS loading and Windows appearing?

If the former, it may be due to a fault in the PSU.

  Pestoman 17:00 01 Sep 2006

The 20 minutes is the time between the "Windows XP" splash screen and the screen where you select which user is logging in.

The Windows XP splash screen shows up for maybe 3 seconds. Then the monitor goes blank for about 20 minutes. Then the screen where you select the user comes up.

  €dstowe 17:03 01 Sep 2006

Have you looked in the event viewer to see if anything odd is recorded during this time?

  Pestoman 20:15 01 Sep 2006

The only thing I see in the event viewer are a lot of messages similar to the following:

"The ATICDSDr service was successfully sent a start control."

I noticed when I started in safe mode that the last line that prints to the screen was the loading of a display drival [agp440 or something like that]. I tried updating drivers, and the computer did find some new ones to upgrade with, but when I rebooted the same problem occurred.

Oh, and it appears that it isn't 20 minutes...more like 8 minutes...but it certainly feels like 20.

  muscic lover 20:31 01 Sep 2006

maybe some MALWARE may be the root cause?.... Just a thought

  De Marcus™ 20:39 01 Sep 2006

ATICDSDr service relates to ATI graphics cards, perhaps begin your investigations there.

  De Marcus™ 20:40 01 Sep 2006

Completely uninstall your graphics card and reinstall with the manufacturers disk, not updated ones from the ATI's website, at least not just yet.

  paddyjack 20:41 01 Sep 2006

Have you tried the graphic drivers they could have been corrupted.

  Pestoman 19:04 02 Sep 2006

When I tried to boot up in Linux, it hung as well...and then eventually started. The Verbose Mode suggests that it hung while trying to install the firewire controller [sort of a strange place to hang].

One thing that I noticed: the computer appears to have trouble "Finding New Hardware" [I uninstalled the PRO/100 adapter to see if it was the problem], and it also appears to have trouble disabling a piece of hardware. [Uninstalling seemed to be fine, but just disabling gave it problems].

By "Gave it problems" I mean that a window came up saying it was doing the operation, but it never seemed to finish. The computer didn't hang, so I could do other htings, but it did not seem to be making progress when I asked it to search for new hardware or disable the PRO/100 card.

One last note: When I reboot, the computer refound my PRO/100 adapter, so it certainly has the ability to do it...just didn't want to while in windows.

The event log service stops and starts, so I don't see everything that is going on. But it certaily seems as though the computer is trying to do something during startup, can't do it...eventually gives up...and then goes on its merry way [successfully finishing].

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?