Computer refuses to boot up

  Liteman 14:00 26 Aug 2009

I have recently had a PC built that includes an ASUS M3N-HD/HDMI motherboard and an AMD Phenom X4 processor. All has been well for first 2 months, however, yesterday the screen froze. I tried to reboot but failed to get beyond the Asus splash screen.Since then I have tried several times to switch on with varying lenths of time between attempts. The best I have achieved is to get to safe mode when I tried a System restore - this went well until the reboot when it hung again. When it hangs it is usually just the empty black screen with a flashing cursor top left.

The last time I tried the boot screen advised me that the system had previously failed to boot correctly and to hit Del to enter Setup where I should restore BIOS to default. I did this and now all I get is a black screen with the words Express Gate with no way of getting back into setup.

Any Ideas?

  sil_ver 14:24 26 Aug 2009

Any number of things can produce a failure to boot. Unless someone else has a better idea I would boot from the Windows? install disk and first do a chkdsk to try and repair any damage. If that doesn't work you could try FIXBOOT & or FIXMBR. If that doesn't work then a re-install of the O/s seems the most likely route to take. Before doing any of this just make sure that all your components are seated properly.

  Liteman 14:45 26 Aug 2009

Thanks Sil_ver, but I don't have the original OS disk. have decided to put all back in the makers lap - taking it back tomorrow morning


  woodchip 14:48 26 Aug 2009

Take it back it sounds like a hardware fault

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017