computer or firefox or router causing the problem?

  docjohn 15:48 05 Mar 2009
Locked

I'm using Vista Home Basic, Firefox 3.06 with Tiscali as my provider, Zone Alarm and a Netscape router. A recent problem that has occurred several times with my computer is this.

In the middle of using Firefox, the word "stopped" appears at the bottom left corner on the status bar and internet activity ceases. I close down the page and try to reopen Firefox. I get a message "Firefox is running but not responding. Please close down or restart the system". Ordinary programs (ie not using the Internet) continue to work OK. I flick the switch to turn off the router and flick it back on again (I have it on a separate power supply from the computer). No difference, I get the same message. When I try to restart the computer using the Windows key-U-restart, nothing happens. I have to switch off at the mains, then back on again and then start the computer as if from cold. Then everything is working as per normal and indeed at the moment (so I can post this topic!!!!). But maybe tomorrow it'll all happen again....

Since there's no "black box", I don't know what I should be examining to sort out this problem. I never had this before I was "forced" to install the latest version of Zone Alarm (8.0.065) some weeks ago but that could be coincidence.

If this problem happens again (I'm sure it will, it's happened twice today already!), what should I be looking for immediately afterwards to give a clue as to this problem? Or can anyone say, Yes, I know what's wrong, it's the so-and-so?

One thing which MAY possibly be pertinent is that when in the morning I open up Firefox, it takes ages. I click on the desktop icon, an egg-timer appears, rotates a couple of times and then disappears, replaced by a pointer. The egg-timer reappears five or six seconds later, rotates twice and disappears. It returns after five or six seconds and this time, the Firefox home page opens up. As far as I can remember, Firefox always used to open up almost instantaneously after I'd clicked on the desktop icon. Is this significant to my problem?

Thanks for any help you guys can give .

  howard64 12:22 06 Mar 2009

If you go to control panel - administrative tools - event viewer - it lists error messages and gives a fault no. which you can enter into google or list here. By the way these are the settings for xp I do not have vista so cannot advise if they are different.

  mooly 12:25 06 Mar 2009

This sounds a little like the "IE7 not responding" problem... could it be a plug in such as Adobe Flash player... only guessing. I've never used Firefox btw.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?