Computer Not Booting Up

  bosz 11:07 21 Sep 2006
Locked

I have to following computer.

Evensham Desktop.
AMD Athlon 1900+
Asus A7V333 Socket A Motherboard.
Windows XP
512M
100GB Hard Disk

When I switch it on. I get 1 beep and both the CD-ROM and DVD drives flash briefly. However the keyboard does not light up.

I then receive the Asus A7V333 splash screen, with 2 options. Tab for POST or Del for BIOS. Pressing Tab or Del on the Keyboard does nothing.

Pressing the reset button on the computer and I get various message on the DOS screen.

R200 P/W1/
R2
Flashing Cursor.

If I switch off the computer and leave it for a while and then switch it on again. I receive the following message.

R200 P/N113-P14900-11464.

I have opened the computer and checked everything is connected and pushed properly.

Any ideas what the problem maybe?

Thanks

Bosco

  SANTOS7 11:11 21 Sep 2006

The only reference i can come up with is that R200 is an epson printer the other info is a part number,
if you have this printer try uninstalling or removing device and try again (long shot i know)

  bosz 11:41 21 Sep 2006

Afraid I do not have a printer installed.

  SANTOS7 11:46 21 Sep 2006

With ref to PW1 it could be your PSU is at fault, not much to go on with ref to the error message.
aA fair test would be to try another PSU and go from there..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?