Computer kept swithing on

  numskull 09:02 28 Aug 2009
Locked

Changed ISP and was connected to O2 on Wednesday, using O2 router. Computer kept switching on again after shutdown. I've disabled Link wake up, Magic packet wake up and Pattern match wake up on the Lan card which seems to have cured the problem but do I need to disable all of them?

  howard64 09:06 28 Aug 2009

once I switch off I have a mains switch and no power is connected so do not get this problem.

  PcTestCard.com 09:56 28 Aug 2009

Try reset the BIOS to default and only need to disable those features that triggers the PC to power on.

Hope this helps!
Bill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?