Computer keeps turning itself on

  suedeblue 19:27 21 Dec 2006
Locked

I have experienced an odd occurence my computer which i shut down has truned itself back on during the night.
Coincidently my bullguard anti virus and firewall have gone pear shaped.
Has anyone else experienced similar problems?

  Fruit Bat /\0/\ 19:28 21 Dec 2006

Check in the BIOS that "wake on LAN" or simular is disabled.

  suedeblue 19:29 21 Dec 2006

Hi Fruit Bat, How do i do that?

  Ashrich 22:28 21 Dec 2006

Modem wake on ring is more likely to be the problem , press F1 or F2 or delete as the PC is booting ( detecting hard drive / CD / DVD etc. depends on which bios you have , you should find it in Power settings .

Ashley

  suedeblue 01:28 22 Dec 2006

Ashrich, I have a dsl connection and do not share a telephone line. I don't seem to have the option that Fruit Bat suggested.

  xania 09:07 22 Dec 2006

Switch computer power off at the mains - that will put a stop to it. I always do this in any case - a single switch to turn off the router (my wife frequently needs this when my PC is turned off) and another for everything else.

One other benefit - reduced electricuty bills!!

  Graham. 09:23 22 Dec 2006

Could be Bullguard or firewall are set to auto update.

Or it could be malware. If your A/V is not operational it could have been disabled. See if you can download, update and run AVG Free:
click here

  suedeblue 13:55 24 Dec 2006

Thanks everyone for the help. It seems to be solved now.

  Graham. 14:01 24 Dec 2006

Can we be told how it was solved?

  suedeblue 14:07 24 Dec 2006

To be honest I cannot really tell as i tried a couple of the suggestions but could not put it down to just one of them.
But as usual great advice from users of this fantastic forum.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?