Computer keeps on connecting to the internet!

  DIYgirl 12:38 13 Jan 2009
Locked

I'm still on dial-up, and just recently my computer has started connecting itself to the internet without my prompting it to do so.

I use AVG free anti-virus, and wonder if this has anything to do with it as AVG checks for updates as soon as the connection is made: but I've looked all through the various menus on AVG and can't find anything that would make it do this.

The only work-round I've found so far is to unplug the modem,

I'm concerned that I might have a virus which is causing this. I've run AVG and it's found nothing, but since my computer had a nasty virus attack in the summer I'm paranoid.

Any suggestions welcome. Thank you.

  Technotiger 12:40 13 Jan 2009

To help set your mind at rest, run click here

  DIYgirl 12:53 13 Jan 2009

Thank you, Technotiger: I'll download that now.

I've just been having a look through the browsing history and have noticed that my children, bless their hearts, have been playing games on notdoppler again: is this a dodgy site? They go there to play games: the games are fun, but I'm worried that they might bring nasties in with them, which has caused this current problem--with hindsight, I didn't have any problems until the boys found notdoppler....

  MAT ALAN 13:03 13 Jan 2009

Tools > Internet Options. On the Connections tab, If
you have a dial-up connection installed, there is a tick by "Always dial my
default connection, change to Never dial a connection.

  birdface 14:38 13 Jan 2009

I can't find any bad reviews about notdoppler all the sites look good.I have never used it but you maybe better getting information from someone who has used it.

  DIYgirl 16:15 13 Jan 2009

Right, I've downloaded and run Superantispyware, courtesy of Technotiger, and it found no obvious problems--just 129 tracking cookies, which I've deleted now.

I then rebooted, and guess what? Instead of the computer connecting without asking me, the dial-up dialling box (sorry, don't know the real name for it) appeared, asking if I wanted to connect. So that's an improvement, even though it's not a full resolution--something's telling my computer to dial up, still, but at least I have the chance to refuse permission.

And another thing... the default font that I use on my emails has changed from TNR to Ariel, as if by magic. I'm sure I didn't do that, and have just noticed it now. There are odd things afoot, and I'm still suspicious.

Mat Alan, I've checked my "connections" details and I had the option that you've suggested ticked, so that should be OK. And Buteman, I can't find anything about notdoppler either (so at least my boys will be happy). Thank you, both.

  skidzy 16:31 13 Jan 2009

Try this Antidialer click here

Trojans can dial home and this will be noticed on your next phone bill.

Also run Malwarebytes click here

Download and update Malwarebytes.
Boot into safemode and run the program.
Tapping F8 on startup should get you into safemode.

Mbam will do a job similar to Superantispyware....it may find a trojan-it may not.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache