Computer issues; Slow to start + SATA HDD failing

  spras 14:05 05 Sep 2006
Locked

Recently been having some serious issues with my computer. First the SATA HDD would start only occasionally then sometimes fail either a few minutes or a few hours after startup. My SATA HD contains all my data and software and my IDE HD contains windows and a few other programs. So far no data has been lost from this drive, it just rarely starts (I have moved the most important files on to my IDE for safety).

Soon after that my computer became painfully slow to start up. It would take a long time loading windows then the screen would go black for a while before going to the login screen.

Any help would be much appareciated

System:
Windows XP SP2
AMD Athlon 64 3000+
Asus K8V Deluxe mobo
2gb RAM
Seagate 200gb SATA HDD
IDE 80gb HDD
Geforce FX 5950 Ultra 256mb gfx

  johndrew 14:29 05 Sep 2006

The most important point first - backup everything on the drive.

You don`t mention noises - are there any?

Have you done a full malware check with an AV and several spyware products?

There is also a post that may help click here

And before you throw the drive away it may be as well to look at the Seagate checklist click here

Hope this helps.

  woodchip 14:37 05 Sep 2006

I would say all the above is related to the Sata. Unplug it to see how the computer operates. It may be the Drivers corrupt or the Partition info is corrupt. Run Check disc on the drive in My Computer

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?