computer failing to boot

  tom2004 17:29 23 Jul 2004
Locked

just built myself a new pc, using MSI m/b and amd 3000 cpu. connected everything together, powered up and bios came up ok. checked the settings, rebooted and now the machine powers up, but doesn't actually do anything, all i get is a monitor that says it has no connection.
any tips on what to do would be much appreciated thanks

  woodchip 17:33 23 Jul 2004

Yes try removing all the Drive power cables, see if you can get back into BIOS and set BOIS TO defaults then put drives back one at a time shutting down and pulling the plug between each

  SANTOS7 17:33 23 Jul 2004

click here this may help

  tom2004 23:02 23 Jul 2004

thanks 4 the repls guys, disconnected drives, cables etc, tried different monitor, still got the problem.
any other suggestions? all the fans are running, but it doesnt appear to be doing a POST. is it possible i unwittingly changed something in thr bios that has caused this? bit stuck 4 ideas now...:-(

  Fruit Bat /\0/\ 23:11 23 Jul 2004

No signal message on monitor means no output from graphics card/cable

Check graphic card inserted correctly,new ones quite awkward to fit properly, gold contacts should disappear completely into AGP slot

Try another cable?

  THE TERMINATOR 23:11 23 Jul 2004

The drive doesn't seem to be recognised by your system. Go into BIOS and change your settings for your drive to auto....TT

  THE TERMINATOR 23:14 23 Jul 2004

Also you can make sure you graphics card is seated securely....TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?