Computer doesn't see scanner

  fullywired23 00:08 13 Apr 2003

1ghz cpu 256mb ram,xp o/s,32mb gforce.
The problem is the computer will not see a scanner I'm trying to install.The scanner is a mustek 1200cp(circa1999)but no matter what I try it just doesn't see it .I have the original install disc which is for windows 98 but I haven't tried this, instead I have borrowed a new 1200cp install disc.but I think it's a hardware problem not a soft ware,As anyone any suggestions? How do I make the comp see the scanner?
Would appreciate some ideas

  fullywired23 00:11 13 Apr 2003

Forgot to say scanner is not USB but parallel

  crx16 00:55 13 Apr 2003

you could have a look in device manager,and see if the port is disabled or showing any problem?

  powerless 02:22 13 Apr 2003

Seems there is a problem with this scanner in XP.
As in it is not recognised...

Update to XP drivers from click here

  meatlaff2 13:31 13 Apr 2003

Go into device manager like crx16 said, then delete/remove any printer devices from your system (providing you have your printer install driver) I'm assuming your scanner is conected to comp via printer. Then turn comp off and ensure that you've conected printer and scanner properly. Turn comp back on, ignore any messages that say "Windows has found new hardware" Then go to start/settings/control panel/insatall new hardware. Have install discs ready then click on install new hardware

  Ironman556 14:03 13 Apr 2003

Download the new drivers for XP from the Mustek Site above.

Run MSCONFIG and set it to start in safe mode.

Install the new drivers, go back to msconfig and set it to start as normal again.

  Ironman556 14:08 13 Apr 2003

*should have said to restart after setting safe mode.

  Dr. Charles 14:28 13 Apr 2003

Have you got your scanner switched on when you boot up? This might be your problem, switch your scanner on and then "Boot up" .I know its simple but so many people forget this



  fullywired23 16:46 13 Apr 2003

Thanks to every one who responded to my post.I downloaded the drivers but when I tried to open them ,it said there was a corrupt file so I will download them again.I will also try the other suggestions and let you know the results.Thanks once again

  ĀÕL иàťﻍŗ 17:54 13 Apr 2003

I had the same problem with my scanner when i upgraded to windows xp. I just downloaded the most up to date driver(no winxp driver for my scanner) and in device manager jsut clicked update driver and then pointed it to my new driver that i downloaded, when prompted because it hadn't passed the xp compatibility test i clicked continue anyway.....and hey presto 1 scanner working perfectly!
I must add that it was this site that helped me!

  woodchip 18:22 13 Apr 2003

Just a thought Is the power transformer caput as they are not much good on Mustek I have just got one from Maplin Electronics £10 they are 15 Volts about 1.2Amp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?