computer colors gone all funny

  christayc 14:00 11 Nov 2007
Locked

help, i was doing what i normally do on my computer yesterday, then sudeenly everything turns a funny (quite phycidelic) color, i tried everything and i know for a fact that it is not the screen, system restore wont even do it,

I tried going to video options to try and fix it that way, (i have an inbuilt graphics card) and it does not say i have a graphics card at all! ive searched everywhere even looked for new hardware and it doesnt say there is any, heres a picture of whats gone wrong:

click here

anyone help?

  Stuartli 14:21 11 Nov 2007

Have you checked the graphics card for firm contact, along with the monitor's video cable for correct insertion and undamaged pins?

  Stuartli 14:23 11 Nov 2007

Seems you have onboard graphics - same still applies re the monitor cable.

  christayc 14:30 11 Nov 2007

its not actually a graphics card, just a chip connected to the motherboard, and intergrated part of the computer.

  Karakorum 15:24 11 Nov 2007

Have you checked Device Manager for any question marks?

  christayc 15:48 11 Nov 2007

yes i have, the device manager does not show the graphics chip at all, and it says everything is working properly

  daba 20:10 11 Nov 2007

That screen shot looks as though it is a legitimate "scheme", rather than a hardware or software fault - i.e. all colours are legible (and strangely looks rather good.....)

Try resetting to "Windows Standard" (r-click desktop, properties, appearance, and choose Windows Standard" scheme. Apply that and see if there's any change

  Stuartli 21:14 11 Nov 2007

Hence the comment that the advice still applied in the case of the monitor cable.

  Switcher 01:03 12 Nov 2007

Check the monitor cable, especially if it has a tight bend in it at any point.

  blazon 82 09:23 12 Nov 2007

Have you tried the settings on the monitor itself. I had a problem recently when everything turned green, I altered the monitor colour settings and that sorted the problem.

  christayc 23:02 24 Nov 2007

tried resetting it to standard, no change, monitor cable has been checked and theres nothing to indicate that something is wrong, no tight bends.. tried monitor settings and havent changed a thing

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?