computer boot problem...arrrg!

  arminmckidd 12:39 28 Aug 2011

hello, so barely 3 days ago my laptop was working fine but lately it hasnt been booting up properly. i hit the power button and it wirrrs up and all the usual sounds but NO VISUALS at all?!? my laptop is set to sleep when on low power and i routinely hibernate it. After work it went to sleep and i didnt recharge it immediately. next morning booted it up and thus the problem started.

iv tried removing the back tray and cleaning it with a dry cloth. i think i remember installing updates too.

if anyone can shed any light on my problem here it'd be grateful.

  onthelimit1 12:57 28 Aug 2011

Make and model?

  arminmckidd 12:59 28 Aug 2011

dell XPS m1530

  arminmckidd 13:42 28 Aug 2011

yeah its a Dell XPS m1530 and i have it running on just the battery and leaving it to run out. could it be a problem with the graphics card. its weird because i didnt get any error before about updates with nvidia either...

  onthelimit1 14:28 28 Aug 2011

It would be worth plugging it into a monitor, if you have access to one (may have to change the output with Fn + one of the number buttons - varies from make to make). If it works, it's the cable, inverter, screen. If it doesn't, it's a major fault with the mobo.

  arminmckidd 15:06 28 Aug 2011

thanks for the reply onthelimit1. i followed your suggestion exactly but no luck thus far.

I tried it on my PC monitor(VGA)but it didnt show anything at all. the same for my TV downstairs(HDMI)... what more can i do? i cant afford a new laptop now, especially with Uni starting in less than a month i really need my Laptop!

  Fruit Bat /\0/\ 16:44 28 Aug 2011

Somethings to try

  1. Turn off the computer,
  2. Take the battery out
  3. Take out the power supply
  4. Push the power button down for 30 seconds.
  5. Reconnect power supply
  6. Then the battery.

retry a boot

Try booting with HDD removed see if it will boot to BIOS

  arminmckidd 17:39 28 Aug 2011

yeah iv tried that method but that only refers to the battery i think. anyway it didnt work

  Fruit Bat /\0/\ 18:24 28 Aug 2011

Have you tried with the hard drive removed?

  arminmckidd 19:17 28 Aug 2011

yes iv nearly everything. i even removed the screen to see everything was connected up properly, found an unconnected wire which i thought would be the solution but sadly it wasnt?! it was really difficult to do however.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?