Complete Boot Failure

  The Paul 11:53 05 Jun 2004

Hi - friends PC wont boot. Not even the beep.

History - it simply hung or rebooted on its own from time to time. This gradually became more frequent. There were no serious errors in the Event Viewer and no conflicts. System is a self build by her brother. Runs XP Pro with most of the updates. 512MB RAM and everything onboard.

Recently there were one or two STOP messages with BSOD but each message was different and the MS Knowledge Base info didnt appear to refer to hardware/software that was in this system.

Over the last week, the boot up has gradually gotten worse. It would boot up and go into Safe Mode - Last Know Config screen but go no further no matter what was selected. I've tried to boot from Floppy and even CD with XP Installation disc in. It just died. Then the boot up wouldnt get passed the first screen. Now there is absolutely nothing. No screen life or anything. Just the whirring of the fan.

Any thoughts folks. Paul

  Simsy 12:46 05 Jun 2004

then it sounds as if the BIOS is failing to get through it's checking process.

This would indicate a hardware, rather than a software problem. The history would also suggest this as well.

In the first instance I would try reseating memory... trying only one unit if there are currently more than one installed.

Can you see what is happening on screen during boot up as bios is checking? If you can I think this indicates Power Supply and CPU are functioning.

Sorry I can't offer more advice. (And I'm open to correction on what I have offered!)

Good luck,



  Fruit Bat 12:50 05 Jun 2004

Check BIOS are HDD showing up?

Check IDE and Power cables have been Known to work loose.

  The Paul 13:14 05 Jun 2004

Cannot see anything on screen. The screen looks as if its switched off - zero activity there.

As I cannot see anything I am unable to say if BIOS is running or not - although I suspect its not as there is no beep or anything other than the fan.

I will do the checks that you both mentioned and report back later.

  slimbo51 13:33 05 Jun 2004

Could well just be a knackered PSU.

Have you got or tried another one...?

Have you added any new H/Ware recently...?

  The Paul 13:41 05 Jun 2004

Cheers to all 3 of you. I unplugged the IDE's and the single memory stick. Plugged all back in a hey presto of she goes like new again. I'm going to run it for the next day or so and boot and reboot for a while to test - but all looks great.

Merci - Paul

  Simsy 14:59 05 Jun 2004

Love threads like this...

Problem posted.

Solutions offered.

Solutions attempted.

It works!

Working solution posted back.

Thread Ticked.

And all in a couple of hours!




  The Paul 15:50 05 Jun 2004

I have been a member of this Forum since just after it was set up. I have sung the praises of the Forum and its members and the help that anyone can get in here. It is fantastic.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?