Compaq Armada 7800

  smy13 09:30 27 Dec 2007
Locked

I've just been given the above it works OK, but I think the memory module is US as I can only see the 32 MB that attached to the main board in the set up utility, I've tried swapping the module to the other slot but still no joy. does anyone know if how I can make sure it's the module that's gone and not something on the Main board

  martjc 09:39 27 Dec 2007

...if not, download memtest86 click here and create a bootable disk. Boot from this and it will test the mem for you. If you find you need new memory, I recommend Crucial. There is a test tool on their site which will ensure you get the correct module.

click here

  smy13 10:00 27 Dec 2007

Thanks

Martjc I'll give that a go I've tried Crucial but they no longer stock memory for these machines, but I'm watching a couple of suitable modules on eBay. according to the machines spec it'll run up to 256MB so if I mount 2 128 modules the 32MB on the main board will turn it's self off according to what I've read

  smy13 10:14 27 Dec 2007

Just had a thought while Memtest86 is running -how can it test a module that the system can't see

  martjc 11:42 28 Dec 2007

...then it's a good bet that the module is bad. Beside Crucial, you could try Kingston. Who knows, they may just have what you're looking for.

  smy13 10:51 29 Dec 2007

Bought 2 new 128mb memory modules from ebay £15.00 for the pair fitted them this morning and the machine picked them up straight away, now running very well for such an old machine. Thanks for your help Martjc

  martjc 11:02 30 Dec 2007

You're welcome!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?