Comp crashes when transf/retrev data

  125 21:53 18 Sep 2006
Locked

hello,

im having a problem right now with my local network connection. i was able to send and retrieve data back and forth between my networked computers.
on one of my computers for some reason, whenever i try to send or retrieve data, the computer crashes.

-this happens mostly when im sending data.
-i have had sudden crashes on this system, but none i can def pin point.
-i have a server motherboard for this computer.
-im using a 10/100/1000 VPN router by linksys.
-this problem has never occured in the past.

if there are any info you need please let me know.
thank you,

d.s

  ade.h 15:54 19 Sep 2006

Check your services and client firewalls, then try running SFC.

  ade.h 15:55 19 Sep 2006

Or a restore point.

  125 16:21 19 Sep 2006

thanks for the reply ade.h,

it seems that my computer is crashing to almost everything now, so im suspecting that it could be a problem with my CPU (when i tried renaming a file, check a properties for a driver it crashes)

but in anycase, what am i looking for in the services and client firewalls?

thanks

d.s

  ade.h 17:53 19 Sep 2006

The CPU would not have anything to do with crashes unless it is overheating. If you are experiencing a number of problems, then it is more likely to be the OS installation or a significant software clash.

  ade.h 17:55 19 Sep 2006

Missed your second question.

I would check that firewall permissions have not been altered and that all services that are relevant to networking are running as normal.

Not really worth barking up that tree if you feel that there are more significant problems behind the crashes.

  125 18:10 19 Sep 2006

hey ade.h,

thanks for the reply again,
im going to check my firewalls right now, then if that doesnt work im going to reinstall my winXP.

on a second note, how can i check to see if my CPU is overheating? what are temps thats considered overheating?

thanks again,

d.s

  ade.h 18:34 19 Sep 2006

Depends on the CPU and how the system was built.

  125 19:30 19 Sep 2006

i have a AMD Opteron 146 2.0Ghz socket 940.

i build the system on my own, i know i can check temp through bios, but i dont know how to check my cpu temp outside of bios.

also, it seems that my firewalls are fine, after i get your reply to check the temp on my CPU, im going to reinstall my os and see how that goes.

thanks,

d.s

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?