Combat f/s 3

  Altair 19:00 14 Jan 2003
Locked
  Altair 19:00 14 Jan 2003

Got a prob. CFS3 does not start, it freezes at the splash screen with the wind noise, the mouse pointer moves but the computer is frozen and I have to restart it. I have downloaded NOCD/FS3 as a probable but no joy, I turned off Zone/ AVG and the same result.AMD 1.2 ghz, 384 mb, Hercules 4500, 64mb graphics, 40 gb H/Drive Running M.E.
Direct X 9.0 and all graphics report are correct and sound reports. I run F/S 2002 with no probs.

  Murf 19:46 14 Jan 2003

hav u tried downloading the latest drivers for your video card??

  TOPCAT® 19:49 14 Jan 2003

... according to this:

click here

  mark3110 19:55 14 Jan 2003

HAve you run the Auto config app that comes with it?

MArk

  Altair 20:21 14 Jan 2003

Yes, thanks guys, tried all that, have all the latest drivers and done all in the FAQ's but still no joy. Do I send it back?

  Altair 20:21 14 Jan 2003

Refresh

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?