Com port on back of Dell dont seem to work

  soullight 19:37 22 Mar 2006
Locked

my partners dad has a Remote controlled helicopter and the controller plugs into the com port so he can use the flying sim to practice. well it worked on his old pc but when tryed it on the new Dell it wouldnt work. i check the ports and it says it is on and there are no problems. so i brought the controller round to mine tried it on my pc and it works. so is there something im missing, i have no other things that use the com port so i cant test his Dell with anything. is there another way to test it?
thanks

  gudgulf 20:40 22 Mar 2006

It will probably need enabling in the BIOS.

Boot into BIOS and look for the entries for onboard devices......probably under onboard com port or gameport.

My American Megatrends BIOS gives a default of disabled or a selection of settings for the gameport.

I have no dea what BIOS your DELL will use but have a good look through the pc manual or try the DELL website for specific instructions.

  johnnyrocker 22:14 22 Mar 2006

dell com ports from memory are not configured the same as most other machines i would try running hyperterminal to the com port and see if it is open and can see the copter. was the old machine or even yours a dell?


johnny.

  johnnyrocker 22:43 22 Mar 2006

if it proves to be a prob i suggest using a serial to usb adapter if it has them, otherwise if machine is still relativeley new swap it for other than a dell.


johnny.

  soullight 10:38 23 Mar 2006

ok cheers i shall go round there today and try suggestions. mine is not a Dell i built it myself.
No chance of swapping it as he has had to much trouble with pc's and this Dell has been excellent apart from this com port prob. anyway cheers again ill try sugestion later when he is home thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?