Com 4 closed

  bridge+ 11:04 09 Aug 2006
Locked

I use com 4 to program my GPS via Memory Map; but XP now says (was ok yesterday) that com 4 now can't be opened. Does some kind soul know how I can I access the port details i.e baud rate, etc, in XP ?

  leedsafc 11:29 09 Aug 2006

What GPS are you using? Although i am using Anquet mapping to transfer data to and from my Garmin etrex summit i had a similar problem. I solved it by selecting an unkown device and the resulting dialogue enabled me to alter the settings manually. Perhaps this may be the procedure to follow using Memory Map

  vinnyT 13:51 09 Aug 2006

Control panel- System- Device manager- then look down the list for Ports (Com & LPT). Right click Com4, -properties- port settings.


Hope this helps.

  bridge+ 14:51 09 Aug 2006

For: Leedsafc and VinnyT, Many, many thanks for your advice, problem now solved ! Com 4 is locked to a specific USB outlet !

  vinnyT 15:49 09 Aug 2006

Welcome, glad it's sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?