Coloured screen crash!

  laterz 10:09 08 Feb 2009
Locked

Please can somebody help??!!
I keep getting random crashes on my PC.
All stops and all I get is a screen of color, it could be blue, lilac, black, green, red etc. Nothing will then work unless I reboot the PC.
I thought it was poss the graphics card, so I have disabled it and am running on on board graphics, whilst it doesnt seem to crash as much it still happens.
I have checked the event viewer and there are lots of seemingly small errors but nothing that really alerts me to a serious fault?
Any ideas peeps?
Thanks

  kindly 10:35 08 Feb 2009

I am not sure on what is wrong but I can give you a couple of things to check out.

Make sure that the computer is well vented and that the cooling fan is working ok. If the graphics card has one make sure it is running also.
Check to see that the graphics card is seated correctly. When it starts to get warm the connectors could dislodge themselves and cause the problem.
If these are ok, you need to scan for any virus's and spyware.
Hope this helps.

  laterz 10:47 08 Feb 2009

I have cleaned out the PC to ensure free from dust and all fans working correctly. Removed and reseated Graphics card and RAM sticks.
A virus scan this morning proved to be clean aswell.

  laterz 13:05 08 Feb 2009

It is still crashing, latest was a red screen....
help???

  PO79 13:20 08 Feb 2009

Maybe the monitor is on it's way out. Can you borrow another to try.

  ambra4 13:27 08 Feb 2009

You have a bad memory module if more than one remove and try them one at a time

  laterz 20:05 10 Feb 2009

ambra4, i run Vista, will i be able to remove 1gb of ram (1xstick) as i think Vista needs 2gb to run?
Thanks in advance

  laterz 20:07 10 Feb 2009

I have noticed that it crashes more often when the PC is first turned on. It seems to take about 6-10 crash and reboots before it stabilises??
Strange!

  MAT ALAN 20:10 10 Feb 2009

click here

try a memory test, if that proves to be OK i would look at your PSU, could be that thats breaking down...

  laterz 21:01 10 Feb 2009

I ran mem test twice and the pc crashed at approx 10 percent each time.
Looks like a RAM fault then do you think?

Thanks

  MAT ALAN 21:22 10 Feb 2009

Not necessarily, could also be your PSU...

The only fair test is to swap out your memory for modules that you know work, similarly with your PSU...
I would go with the memory first tho, if this option is available to you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?