cmos/boot problem

  Thurrafork 17:40 12 Mar 2008
Locked

Hello all
I just upgraded my gfx card - a nvdidia 7800gtx to a 8800gt. Yet I couldn't get my system to recognize it. I'd read that there have been some compatibility issues with this card and earlier mobos - mine is a Abit kn8 Ultra - and on checking saw my BIOS were very old. So I cautiously went about the BIOS upgrade/flash process. But I never even got that far. I followed the instructions from the Abit website, made a bootable floppy, then to this added the BIOS upgrade/flash files I'd downloaded. Then I went into BIOS to change the boot order to floppy first. But, all of a sudden, BIOS demanded a password - even though I'd never set one, and I'd got into the BIOS screen before and never been prompted for one. I tried some backdoor passwords but none worked so I reset the cmos by repositioning the cmos jumpers for a few minutes. After that, I replaced the jumpers, turned on, got into BIOS without the password prompt, set to boot from floppy first. Restarted, but now I get a 'disk I/O error hit any key error'. Then when I tried to boot from HD again I get a 'disk read error press cntrl, alt delete'. So I can't even get to the BIOS flash stage or even into windows! Why is it not booting from the floppy? I've never had problems with the drive, and I checked that all the necessary files were on there. And why won't it instead boot from HD either? Has resetting the cmos caused it to not see the raid config properly? Any ideas anyone?

  DieSse 19:58 12 Mar 2008

If you've reset the CMOS you may now have incorrect settings for floppy and RAID - so recheck the BIOS settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?