Cmos Error

  BoilerOil 17:01 24 Jan 2008
Locked

Hi.

When I boot up my computer, up comes a screen which says,

(With other stuff about the Bios,)

CMOS checksum error - Defaults loaded

To continue press F1

I think it is something to do with the time because, if I start up
without my Router on then the computer will show the time as: 0.01
then I have to set the clock and date to the right time,

If the Router is on when Windows loads up it will go online and correct
the time and date.

Any help on correcting this problem would be appreciated.

Thank you for your help.

Rod.

  alan2273 17:07 24 Jan 2008

How old is your computer, have you tried a new CMOS battery?.

  skidzy 17:33 24 Jan 2008

Certainly sounds like the cmos battery is dying,only a couple of pounds to replace.

CR2032 battery and some guidelines here click here

  BoilerOil 09:41 25 Jan 2008

Hi

>When I boot up my computer, up comes a screen which says,

>(With other stuff about the Bios,)

>CMOS checksum error - Defaults loaded

>To continue press F1

This is what I did,I clicked Del to enter the Bios and reset the date and time, then F12 to save and Exit, the Computer then loaded Windows.

(Fixed without changing the battery.)

  Fruit Bat /\0/\ 16:55 25 Jan 2008

It will do it every time you switch off the PC if you do not renoew the battery.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?