CMOS, date and time not saving...

  dan-1237779 22:24 05 Sep 2010
Locked

I have spent hours trying to get this to work with no outcome, basically I have an asus M2N68-AM SE2. With AMD 5000+ black edition processor, 2 gb corsair xms 2 6400 memory, bfg 8800 gt oc2 edition.

I have tried different cmos batteries, different power supply, graphics card, memory , but it still asks to set cmos time and date every time the power cable is taken out the back of pc, If its left in and power still running through the system it works fine.

I took the motherboard back to the shop and they tested it and it worked fine.


any help would be great, thanks dan.

  woodchip 22:32 05 Sep 2010

It sounds like you have got the CMOS Jumper in Clear Position instead of run. Check your Motherboard Manual on Jumper Position on Motherboard, but its normally near to the Battery

  dan-1237779 22:38 05 Sep 2010

checked that its in 1 and 2 position, CPU maybe?

  woodchip 22:39 05 Sep 2010

Have you tried it out of the case on some card?

  dan-1237779 22:46 05 Sep 2010

no not yet, but made sure it wasnt touching anything that would cause it to short out.

  MAT ALAN 22:48 05 Sep 2010

click here

You may need to clear a corrupt BIOS reseting to factory settings is known to clear this issue...

  dan-1237779 22:51 05 Sep 2010

I will get back to you on this, After that I will try a sempron cpu, if that fails Motherboard out of the case.

  dan-1237779 00:00 06 Sep 2010

I have tried a sempron in the mobo, tried the computer on top off cardboard, still no luck, what else can I try now...

  I am Spartacus 00:41 06 Sep 2010

I have a system that does that. It's a problem with the battery holder on mine and although I 'fixed' it once it's started doing it again. If you put a new battery in and setup the BIOS and then save it then remove the power plug does it retain the settings for a few days then stop working again? Or does it immediately lose the settings? If it does lose them immediately then I'd be looking for a short on the motherboard/case.

  birdface 00:54 06 Sep 2010

I am not sure of the difference but I take it you are changing the time in the bios and not in the control panel.

  dan-1237779 12:28 06 Sep 2010

I have tried A different battery with no luck , it doesnt retain anything. Also ruled out it cant be the case as I have tried it on cardboard.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?