cmos checksum error

  sirduke 06:51 23 Jan 2006
Locked

hi
when booting up xp i get cmos checksum error message and my keyboard and mouse dont work to get into the bios setup,having read all the postings here i changed the mboard battery but still the same mboard is AOPEN MX4LR with 756 RAM and p4 1.60 proc can anybody help please

  PC Bilbo 07:54 23 Jan 2006

Can you give more info please. Is this a fresh install? If so are you using a PS2 kboard and mouse.

Have you also tried clearing CMOS using the jumper pin JP15 as described in manualand setting defaults in BIOS?

  sirduke 18:04 23 Jan 2006

sorry
yes it is a fresh install and ps2 keyboard and mouse,i have also cleared cmos
thanks

  woodchip 18:44 23 Jan 2006

click here
Ether CMOS chip faulty, Jumper not in run position, You have changed the battery so only thing that may fix it other than above is a BIOS flash update. Try removing the Chip then refit it

  woodchip 18:46 23 Jan 2006
  sirduke 21:46 23 Jan 2006

how do i remove chip without damaging it,cos it seems very brittle

  PC Bilbo 21:50 23 Jan 2006

You really need an extractor tool specific for the purpose.

  sirduke 21:39 03 Feb 2006

thanks for all your help
i actually had a faulty ide ribbon, replaced it and all was fine
ONCE AGAIN THANK YOU

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires