? CMOS battery problem

  hilz 18:41 22 Mar 2006

Hi I have a 3 year old evesham computer with a strange problem. Over the last week hen I start the computer it takes 4 - 5 attempts to get windows to load. First screen is black, after that a screen that says windows was unable to load due to software/hardware problem and options to start in safe/last good config/normally. It doesn't matter what I press in options the computer will only load after at least 4 attempts getting a little further each time. When it has loaded it runs fine and shuts down ok. I have done every kind of OS diagnostic and found nothing. The only thing out of the ordinairy is in device mangager there is a cross next to battery. Computer turns on ok when it has been used say 5 - 10 minutes after a power down. As a novice I am stumped please somebody HELP thanks Hilary

  woodchip 18:52 22 Mar 2006

Not CMOS battery. I think the PSU is getting weak

  Fruit Bat /\0/\ 18:54 22 Mar 2006

Desktop or laptop?

Operating system?

If windows is struggling to load then probably a corrupt system or driver file.
Or possibly a bad sector on the HDD giving the above.

Repair XP by replacing corrupt files

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer. This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

Run chkdsk to scan the hard drive for bad sectors

  hilz 19:12 22 Mar 2006

I have tried all the diagnostics for OS and no joy I have also done a repair install. What does the cross next to the battery mean ?

  woodchip 19:18 22 Mar 2006


  hilz 19:20 22 Mar 2006

sorry no its not a laptop it's a desktop evesham axis with 512 RAM and an 80GB HD

  hilz 19:27 22 Mar 2006

I'm running XP home edition - first problem in nearly 3 years.

  Fruit Bat /\0/\ 19:37 22 Mar 2006

WHat happens if you click on the battery?

This could just mean there is no uninteruptable (battery) supply fitted.

  phono 20:41 22 Mar 2006

Have you tried right clicking the battery icon and selecting Uninstall, do that for each device under battery, next click the icon at the top that looks like a computer with a magnifying glass in front to scan for hardware changes.

Does windows detect a battery now? If not try rebooting and see what happens.

  hilz 21:36 22 Mar 2006

phono went into device manager and battery icon now disappeared completely, internet connection terrible tonight so will try in morning thanks for your continued support

  woodchip 22:23 22 Mar 2006

As above PSU

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires