cmos battery change - altered processor speed

  Jomi 23:42 02 Oct 2006
Locked

I just ran belarc advisor to find I have an Athlon 1.1 ghz cpu, it should be 3.2ghz!!
I've just changed the cmos battery, perhaps I missed something??
Tha battery is on an ASUS A7n8x-x board.
Can anyone give me some pointers?

Thank you.

  DrScott 23:51 02 Oct 2006

check what it thinks the CPU should be doing, and configure accordingly.

  Jomi 00:02 03 Oct 2006

cpu should be running at twice that, (2.2ghz) how do I adjust it?

  LastChip 00:14 03 Oct 2006

You haven't been very specific, but you've probably got and Athlon XP? and maybe it runs on a 400MHz FSB?

If that's the case, the chip actually runs at 2.2GHz and therefore requires a 5.5 multiplier set in the BIOS.

But to be sure, you need to be very specific about the actual CPU you have. This is because your motherboard is capable of running either 400/333/266/200 FSB, but as far as I can see, AMD only made a 3.2 GHz chip based on a 400FSB.

  Jomi 19:10 03 Oct 2006

Sorry I took so long to get back, I fell asleep at my pc till about 2am this morning!

It's an Athlon XP 3200 which runs at 2.2ghz, with 1gb of pc3200 DDR ram.
I'm not sure about the fsb.
I'll take a look in the BIOS to see what the multiplier is set to.

thanks

  Fruit Bat /\0/\ 19:15 03 Oct 2006

AXDA3200DKV4E 400 FSB 2.2Ghz Multiplier=11x

Athlon XP(Barton) Example:
AXD A 3200 D K V 4 E
AXD = AMD Athlon™ XP Processor Model 10
A = Desktop Processor
3200 = Model Number (Athlon XP 3200+ Barton)
D = Package Type: OPGA(Organic Pin Grid Array)
K = Operating Voltage: 1.65V(L=1.50V, U=1.60V)
V = Die Temperature: 85º Celsius(T=90º Celsius)
4 = Size of L2 Cache: 512KBytes(3=256Kbytes)
E = Max FSB: 400MHz(C=266MHz, D=333MHz)

  ed-0 19:43 03 Oct 2006

The 3200+ does not run with a 5.5 multiplier. It runs at 11 X 200mhz. as posted by Fruit Bat /\0/
You need to alter the cpu external frequency ( mhz ) in the bios.

Got to advanced > advanced chipset features > cpu external frequency. use the PgUp or PgDn button to change. Move it to 200Mhz.

Press F10 to save and exit. click here

the multiplier will auto detect.

  LastChip 20:44 03 Oct 2006

It was late last night and I didn't have time to look at it properly, hence "bit of guess work".

200x11 it is!

  Jomi 22:05 03 Oct 2006

I tried the above and got a black screen, not even the start up post screen, so I removed the cmos battery to go back to default settings.

I realise now that I'd moved the BIOS settings from 'optimal' to 'aggressive' earlier to try and get some speed back.
When I adjusted the multiplier to 11 x 200 my machine wouldn't start at all.

I've adjusted the DEFAULT settings following your guidance and everything is fine now.
I can also use the 'aggressive' setting now, so it must have been the order in which I carried out the adjustments that was the problem.

Thanks as always for the advice and support everyone, it's really appreciated.

  ed-0 22:38 03 Oct 2006

that should make it a bit faster than 1.1Ghz ;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires