CMI8738 drivers not installing

  Jambo999 12:25 26 May 2005
Locked

Been trying to get CMI8738 PCI 5 Channel Soundcard to work.
Installed the card into a spare PCI slot. Booted up Windows XP, disabled onbaord AC97 sound.
Windows XP detected PCI Device. So far so good.

Downloaded latest drivers from CMedia
that's these one click here
from here click here.

Click on the setup.exe, it goes to a setup screen and after saying copied nessecary files it stays on 'waiting for audio driver to be ready' i left it like this for like 30min but nothing changes.

Clicked on Exit instead and dialog box appear stating that installation was successful and i should reboot.

OK, It's not obvious what's been installed but looking around, some files have been copied into the C:\ root directory and it's the same files as the installation files bar the setup.exe.And the same thing in program files too.

AUDIO3D.DLL
CMAUDIO.CAT
cmaudio.dat
CMAUDIO.INF
cmaudio.ini
CMAUDIO.SYS
cmijack.dat
CMNPROP.DLL
CMUNINST.DAT
CMUNINST.EXE
CRLDS3D.DLL
MIXER.EXE
Readme.txt
Setup.exe
setup.ini

In the device manager, the card is listed as PCI Device in Other Devices. It has an exclaimation mark. I tried pointing the wizard to the software but it'a not recognised.

Try to right-click install CMAUDIO.INF but nothing happens.

Has anyone successfully install these drivers?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?