cloning one hd (with windows installed) to another

  theDarkness 22:53 11 Jun 2005

I formatted my empty Maxtor hard drive and used Norton Ghost 2003 to clone my Seagate drive (which has XP installed). The problem is that when I try to use the Maxtor drive on its own, now with the copied windows, the system on power up shows the normal loading bar screen, and then when thats finished, just shows a blue screen with the windows xp logo in the right hand corner, and nothing seems to happen.

There arent that many options in Norton Ghost so I dont think theres anything there that I may have done very wrong, and it did say the entire drive was copied successfully. Is there something I missed that I shouldve done first so that I could enter Windows on the maxtor just like when it was on my Seagate- how can I access my files on the Maxtor? thanks very much if anyone can help!

  freefx 23:46 11 Jun 2005

Assuming all files have been transfered successfully, try to perform a windows repair on the Maxtor disk

  Number 7 00:03 12 Jun 2005

I did just this a while ago and it went okay - IBM drive to Maxtor drive(used Ghost 2002).

I assume you've used the option Local > Disk > To Disk and haven't tried to restore an image of the original drive to the Maxtor drive.

All I did was unplug my optical drives from IDE 2 and install my new hard disk on IDE 2.

Boot from the Ghost floppy and select Local> Disk > To Disk and cloned the disk.

Then, removed original disk, put new disk on IDE 1 as master, plugged in the optical drives on IDE 2 and booted- all okay, worked perfectly.

  theDarkness 00:57 12 Jun 2005

Im running xp off my seagate as a slave, and the maxtor is set as the master with the correct jumper setting, so there was no need for me to change the cables- xp works ok and norton ghost seems to detect both drives.

Using norton ghost 2003, I simply clicked on 'Ghost Advanced', 'Clone' and selected the seagate drive to copy in its entirety to the empty maxtor. norton ghost formatted the maxtor, and after a couple of hours told me that the seagate had been copied successfully. I change the settings in the bios to choose to load windows off the maxtor, and the loading screen starts up and seems to load fine, yet once finished the blue 'xp' screen appears and nothing happens? v strange.. thanks for the reply anyway though, I might even try 2002 instead but I cant think of a reason as to why 2003 isnt working. Ive tried a clone before with different drives and the same thing happened, its just that ive never tried to ask for help in what I was doing wrong before. thanks anyway- but if anyone knows what Im doing wrong please mention it! :D

  theDarkness 01:01 12 Jun 2005

ps- I have my optical drives on one IDE cable and the two hard drives on the other cable as this is supposedly the best option

  Number 7 01:27 12 Jun 2005

I would suggest you create the boot floppy and clone the drive from DOS- there's far less to go wrong.

Reference: click here

  theDarkness 01:48 12 Jun 2005

My drives are ntfs formatted and supposedly versions of norton ghost prior to 2003 couldnt clone them since ghost works in dos mode and dos cant read ntfs properly, but Ive no idea why 2003 wont do it when its supposed to be able to now- cheers for the info though

  Number 7 02:32 12 Jun 2005

The DOS method will clone either an NTFS drive or FAT32- it doesn't matter.

My original drive was NTFS and it was cloned by DOS to a new drive- as I say, all went okay.

The new drive was NTFS after cloning, and behaved exactly like the original.

I'll say it once more, clone the drives using DOS- forget Windows.

  dublincity 06:53 12 Jun 2005

I recently did a quick, amateur, D.I.Y. cloning job by copying my folderful of program files and a folderful of work onto an external drive. I then connected it to the other PC and dragged everything onto that. Since the OS's were the same, I transferred the copied program files (200+) into the 2nd PC's folder & the PC recognised them and it all worked well except that the programs did not show up in any diagnostic scan nor in lists of uninstallable items. I usually uninstal manually, anyway.

  theDarkness 19:28 12 Jun 2005

hehe thatd work I suppose!

No, both my hds are internal... but I now have another problem- I gave up with the cloning, and decided to just install windows fresh onto the maxtor. Ive found out that the IDE lead to the maxtor has ripped slightly, so Im using another, but now when I try and install windows onto the maxtor, the screen displays a reading error every time the windows xp install disc goes into the second phase of the install process!

The weird thing is that the drive works fine otherwise, and I can use it as a backup for all my documents at the moment, but I cant install xp onto it. Anyone know if the IDE cable couldve possibly caused some permanent damage to the initial bootup areas of the hd?

Ive tried a full format of the entire hard disk, and recreated the partition to install windows onto, but the disk error message comes up every time I try and put windows onto the hd. Anyone have any idea? cheers for any help...

Looks like its 2 new hds now.... (using my seagate right now which runs xp but its an occassionally clicking drive!)

  belt&braces 22:11 12 Jun 2005

Have you tried using Seagate DiscWizard for windows click here, to clone your seagate drive to the maxtor. Iv'e used it many times in the past and its always workrd for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?