Clicks and crackles when I play music on PC. But the tracks are clean?

  Graphicool1 15:05 22 Jul 2013
Locked

Windows 7 32bit

Hi guys I thought I'd solved this, but it transpired, I haven't. It's been going on now for a month or so. At first I thought that the clicks were on the tracks, but I've since discovered that this isn't the case.

I get either more, or less clicks depending on which player I use. Also the clicks aren't always in the same place. I get far more clicks when using 'Windows Media Player'?

Can anyone throw any light on this? I posted a thread regarding this problem a few weeks ago, but didn't get any replies.

  rdave13 15:38 22 Jul 2013

Check sound properties, right click the speaker icon in the notification area, playback devices, click on the speakers and select the properties tab. Under the enhancement tab make sure all sound effects are disabled. Next, under the advanced tab, try a different 'bit' quality and test, see if that makes any difference. I'm assuming you've tested the speakers on an other system. I'm also assuming you have the latest audio driver.

  Audio~~Chip 20:51 22 Jul 2013

Are you playing your musing from a file or from a CD? If its from a CD then it maybe your CD or DVD Wtr drive optic lense dirty or the drive is worn. Then there is the possibilty of a loose speaker connection so try listening with headphones and see if that stops the crackels. If playing music from a file on your machine then it will be either the audio configuration, something trying to update software in the background or something taking on your resources and your not getting full or near power to lay the audio. A little like buffering underrun when watching a online tv clip.

  rdave13 23:32 22 Jul 2013

Lazarus The 2nd , did you bother to read my previous post, with additional ideas to help with this problem?

  Graphicool1 14:24 23 Jul 2013

rdave13

I don't have an 'Enhancements' tab? When I click on 'Properties', I have 3 tabs, 'General' 'Levels' and 'Advanced'.

"try a different 'bit' quality and test"

I have this set to what I assume is the highest quality, which is...

24 bit, 192000 Hz (Studio Quality)

When I try to set it to anything else it says...

"The device is being used by another application. If you continue, that application may stop working. Do you want to continue?"

Further down that page there are other selections...

'Exclusive Mode'

Allow application to take exclusive control of this device. (ticked)

Give exclusive mode applications priority. (ticked)

'Signal Enhancements'

Allows extra signal processing by the audio device

Enable audio enhancements (was ticked, now unticked)

Unticking this didn't help, I've ticked it again.

Yes I have the latest driver.

I have tried it with alternative speakers, all just the same.

Audio~~Chip

Yes I tried headphone, they click also.

The music that clicks is being played from files on my PC and are 'wav'. When I play a CD it DOESN'T click? Nor does it do it when I play music on YouTube. So it can't be a speaker problem. "something trying to update software in the background" I have everything on my PC configured to ask me before updating.

Lazarus The 2nd

I checked out your link, but the path they suggested didn't take me down the route that they showed. I used to have onboard sound, curtesy of 'Realtek', but as of February this year I have a SoundBlaster Z sound card.

Nothing I try makes any difference. I went to Creative and tried their Tech Support, but they just aim you at the Forum. Then said if I wanted to use it I would hare to register. So I did, they then said they would get back to me in 48 hours. That was 5 days ago.

  Audio~~Chip 14:39 23 Jul 2013

I take it any onboard audio is dissabled and you do not have any redundant Audio Drivers installed.

Updates: Java, Adobe x, Adobe Flash & Windows, and also Skype, Internet browsers, Skype, Google earth, Itunes & Quicktime.

Microsoft suggestion click here

  Woolwell 14:51 23 Jul 2013

How ere the wav files on your pc created?

  Woolwell 14:51 23 Jul 2013

ere should be were.

  Graphicool1 16:29 23 Jul 2013

Audio~~Chip

"I take it any onboard audio is dissabled"

Well, I believe so. I clicked on 'Sound' it only shows 'SoundBlaster Z' software since I made SBZ the default...

Playback

Speakers (SBZ) - SPDIF-Out (SBZ)

Recording

Digital-in (SBZ)

What U Hear (SBZ)

Is there any other way to know if 'Realtek' is actually turned off?

Woolwell

"How were the wav files on your pc created?"

Recorded and edited by many different programs, keyboards, musical instruments, Internet etc. Over many years and various PC's, up till the present month. However, I feel this question to be irrelevent, because as I stated at the onset of this thread...

"I get either more, or less clicks depending on which player I use. Also the clicks aren't always in the same place. I get far more clicks when using 'Windows Media Player'?"

  Graphicool1 17:12 23 Jul 2013

Hi Guys

UPDATE

I think I may have cracked it, although I don't want to speak too soon. I remembered the last thing I did to the PC since getting the new SBZ. I changed the regular lead that connected the PC to the monitor for a DVI. I just changed it back and played some wavs, that hitherto over the past few days were clicking like a machine gun. But now not one click. It's looking promising, toe's crossed.

  Graphicool1 11:12 24 Jul 2013

Ok So the Wav's are now click free. But from this eventful episode you will now get a glimps of my forgetfulness. Until now I'd forgetten the reason I'd changed the 'D-Sub' connection to 'DVI' in the first place. However, having solved one problem re-intoduces the problem that made me swap connectors.

The original problem was/is that many vertical lines started going wibbly wobbly and were giving me a headache. So my solution was to change the connectors and see if that made any difference. Well, as you now know it did, but it started the chain reaction, one problem often, inevitably begets another.

So you would think that I am now back to square one, maybe yes or maybe no. Why maybe no? Because I've just remembered, that this particular monitor has inbuilt speakers and when I looked the volume was set to half way. So, I'm thinking maybe this is where the clicking was coming from? I've turned them off now and shall re-connect the DVI lead and try the Wav again.

I hope it works, because if it doesn't I'me going to have to post a thread to find out how to stop the wiggly lines!?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?