Clicking on link in email doesn't open web browser

  Barnacarry 15:42 22 Oct 2008
Locked

When I click on any link in an email, nothing happens. I have to copy the shortcut and paste it into the browser. This has only just started so what could have happened? I am using OE and both IE and Firefox.

  beeuuem 15:53 22 Oct 2008

From click here

To resolve this problem in Internet Explorer, follow these steps: 1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll, and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below): • Shdocvw.dll
• Actxprxy.dll
• Oleaut32.dll
• Mshtml.dll
• Browseui.dll
• Shell32.dll

Windows XP and Windows 2000 only
Restart the computer to enable the changes to take effect.

  mad1234 16:04 22 Oct 2008

mine does that in OE with windows XP & when i look along the bottom of the window it tells me to hold down ctrl while clicking on the link & it opens on a new tab
hope this helps

  Barnacarry 16:24 22 Oct 2008

beeuuem - I followed the first part, nothing. Repeated the the steps for the remainder and restarted, nothing.

mad1234 - In my OE it just has the link along the bottom, nothing about holding down the Ctrl key but I did anyway - nothing.

I presume the problem is with OE rather than IE, so I think I shall have to do a system restore except I can't remember when this problem started.

  MAJ 16:34 22 Oct 2008

Follow Step 5 in beeuuem's link, that should work okay.

  mad1234 16:38 22 Oct 2008

try it in IE too. i know it works in one of them

  Barnacarry 11:40 23 Oct 2008

Thanks everyone. I followed beeuuem's instructions again but to no avail. On the Microsoft website I found this and this time it worked. For your information this is what it says -

'How do I make hyperlinks in messages work again?

If clicking a hyperlink in Outlook Express appears to do nothing at all, first verify that there is a properly installed default browser. It is recommended that you make Internet Explorer the default browser at least until the problem is resolved.

For Windows XP:

1.
Click Start, point to All Programs, and then click Set Program Access and Defaults.

2.
Click Custom, and then click on the arrow button to the right of screen to reveal all available Web browser options.

3.
Under Choose a default Web browser, click Internet Explorer, and then click OK.'

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?