Clicking /file/properties siezes my computer!

  fred2 18:21 15 May 2004

Hi' If I right click the 'properties ' of an .htm or any image file ie: jpg or gif etc. I get the message that tells me..
Runtime error. Program:c\windows\explorer.exe
This application has requested the runtime to terminate it in an unusual way"
And everything stops! Cont/Alt/Del and end task does'nt seem to do anything and I have to reboot!
Other filetypes Ie: doc, bak, dll, etc. etc. show the properties OK.
Have I got a dodgy 'Windows Explorer.exe file?
If so how can I replace it? Whats a Runtime error?
Hope you can help

  fred2 18:27 15 May 2004

PS.Im using Win 98 SE

  Diodorus Siculus 18:29 15 May 2004

Give the system file checker a run




and click run.

You will need the CD.

  fred2 18:35 15 May 2004

Many thanks Diodorus.
I tried that earlier and got scared!
It came up with so many changed and updated files I felt I'd better leave it alone before I did more damage! What's the simple way to do it?
Thanks again fred2

  Diodorus Siculus 19:59 15 May 2004

That is the simple way to do it; let it make the necessary changes. If anything, you may have to reinstall some software again but if you have the downloads / install disks, then you should be ok.

  fred2 15:38 30 May 2004

Sorry for the late reply.
I've had a go with sfc. It reports nearly every Windows file has changed! I have tended to click "Update verification" If the current file is newer than the original.
When I try to restore a file it doesn't seem to find it from my Win98 disc and I dont know which Dir. to tell it to fetch it from!
I tried to re-instal win 98 but it did'nt really go very smoothly!
I think as long as it works at a fashion I'd better leave it all alone. Before I really screw-up!
Very many thanks for all your help and patience.
Regards Fred2

  jgd 23:14 18 Nov 2004

Hi .. Found your post by searching as I have recently started getting a similar problem ... running W98 SE, with same 'runtime' error message when right clicking to properties on some files.

Have tried SFC as suggested but in my case has only thrown up user.exe. Can't find that on the W98 cd but anyway seems unlikely this not modified at some time.

As final irony, tried properties on user.exe on drive C and it worked! It advised user.exe only modifed 4 yrs ago (shortly after initial installation), so presumably not the problem.

Wondered if you had any further insight/advice which you did'nt post.

Here's hoping, Cheers, John

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?