Click on Start Pop Changed

  Border View 16:25 27 Dec 2004

I run Windows 98SE I've recently installed FTM 2005 over the top of Version 8 (Dont know if this ha anything to do with it).

This afternoon when I click on Start to go to programmes the Pop up list has changed to being quite large, with Letters for each section and larger icons.

I know there is probably an easy remedy, but can anyone please tell me what it is. I liked my pop up the way it used to be.

  Border View 16:44 27 Dec 2004

Another thing I did was to update my Spyware Blaster software. Also ran an Adaware scan but didnt do anything with the results.

Would appreciate anyones comments regarding this.

  pj123 19:57 27 Dec 2004

Don't know whether this will help or not.

Right click in a blank area on the Start bar, go to Properties and tick "Show small icons in Start bar"

  Border View 20:09 27 Dec 2004

Many thanks for responding. I tried that and although it helped the font size is still quite huge. Cant understand what has changed it.

  bof:) 20:30 27 Dec 2004

Hi Barmoor, is it possible to get a copy of the original version of FTM 2005 you had, store it on your pc. Delete the latest version, reboot and install original version?


  Border View 20:40 27 Dec 2004

You lost me off on that one. FTM 2005 it Version 12 and this is the latest. When I installed it, it overwrote Version 8, but at the same time carried over all the data I previously entered. Beginning to think its not FTM that created this little problem.

  VoG II 21:08 27 Dec 2004

Start, Shutdown, Restart in MS-DOS mode. Type in

scanreg /restore

and click OK.

This should give you a list of dates to restore to. Pick one before you installed FTM 2005.

  pj123 21:16 27 Dec 2004

OK, try this one then. BE AWARE, THIS IS A REGISTRY HACK, so If you don't feel confident, don't do it.

Go to Start, Run. type in "regedit" and press enter.

Navigate down to:


Right click in the right hand window pane and Select New, String Value.

Name your new value StartMenuScrollPrograms press enter once (to save the name). Press enter again to bring up the Edit String dialogue box.

In the Value Data field, type false and press Enter.

Close the registry editor and reboot.

  Border View 23:04 27 Dec 2004

VoG and pj123 Many thanks for this. I'm not capable of going into the Registry. However, I do have GoBack and have used it to a restore point. This has resolved the problem.

Happy ending - still a mystery though.

  Border View 09:57 28 Dec 2004

Spoke too soon. When I tried to shut down last night my whole system went unstable. Ended up just switching the power off. Must point out that in addition to the pop up changing, my system had seemed very sluggish since installing Version 12 of FTM.

This morning got it to turn on and had a look at the list of programms installed (realize I should have done this first). Turned out that Version 8 was still there along side Version 12. Think they must have been conflicting so used the add/remove button to uninstall Version 8. Then had to reinsert the CD for Version 12 and do a repair job because the FTM.exe had gone with V.8.

System now seems to have settled down.

Moral of this story. If anyone out there has installed the new edition of Family Tree Maker over the top of an older version, be careful about your settings.

Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?