click to run activex control on this web page

  goffin 16:29 03 Mar 2006
Locked

I run a web site for my fencing club using Frontpage 2003. Everything has been fine until about 24 hours ago, when ever I open up the site in IE6, i get the above message twice. I've looked at security settings but can't see anything wrong. I have tried the site on another PC with no problems.

the web address is: click here

any ideas?

  CurlyWhirly 00:20 04 Mar 2006

I have just been to that site using Internet Explorer and I didn't see that particular prompt.

I wonder whether it could be related to an IE setting?

Why not check to see if an option is disabled which is found in Internet Options > Security > Custom level.
It is the 3rd option from the top called 'Active X controls and plug-ins'


On my PC that option is disabled as shown below:

click here


If it's enabled on your PC then that could be why you see the prompt?
If so just tick the disabled option :)

  legalrep 08:39 04 Mar 2006

I have the same problem as goffin checked the setting that ChirlyWhirly suggested and mine is already set to disabled, its not a big problem but its just really annoying! Any one else have any ideas

  anchor 09:05 04 Mar 2006

Mine is set to "enable", and I had no ActiveX problems with your site.

  Hertz Van Rentyl 09:18 04 Mar 2006

Maybe you have a system checkpoint on system restore prior to this behaviour that you could use.

  goffin 01:02 05 Mar 2006

done all suggested but still getting the same messages on the web site

any other thoughts?

  legalrep 08:45 05 Mar 2006

Same as goffin we can't be the only people with this problem, I'm sure my started after the last automatic microsoft download but restoring to a previous check point has not resolved the problem.

  Steeno16 13:23 05 Mar 2006

im having the same problem too. started happening after i was told by microsoft to resore the default settings to 'optimse Internet Explorer' because i reported a problem with the new msn messenger. it solved that problem but now i have the 'clck to run an activex control on this web page' problem and when i click ok it just causes an error and internet explorer has to close.
anyone else got any ideas??

  ACOLYTE 13:37 05 Mar 2006

I just tried and it opened pk,with no prompts,i did notice you have moving animation on there,so may be you need to install flashplayer/shockwave to run the site and this is the active-x it goes on about.

  Eric10 13:54 05 Mar 2006

According to Opera the active-X control is required to play a wav file "yourfile.wav" click here. If this is a music file I would recommend that you just remove it as music that plays when you open a webpage can easily become irritating.

If it is something else then you'll have to decide how important it is to you. I haven't played it because I dont install plug-ins I haven't requested.

  Steeno16 15:31 05 Mar 2006

its not just that website though, happens on other too

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?