'click here'no longer giving address

  Ventad 19:16 01 Nov 2010
Locked

'click here' on pca no longer giving address when placing mouse pointer over the click here, any ideas?

  birdface 19:25 01 Nov 2010

The last time I had that problem I just rebooted and problem went away.

  Ventad 19:28 01 Nov 2010

Thanks tried that though even allowed pop ups for pca still no change.

  birdface 19:55 01 Nov 2010

have you got script disabled or flash.
check your add-ons.

  rdave13 19:57 01 Nov 2010

Click on the compatibility icon on the address bar if using IE.

  Ventad 12:56 02 Nov 2010

Sorry buteman & rdave13 if you thought I was ignoring you but just got back and tried the suggestions and it was the compatible button that did it cheers again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?