CLICK HERE

  zebbydog 16:21 21 Apr 2004
Locked

I have tried to copy and paste a web address to answer a thread and it opens with the web address instead of CLICK HERE anybody else having this trouble or am i doing something wrong.

Also i do not get e-mails to tell me i have a reply and the option is ticked. Is there a problem with the site.

Zebbydog

  Wes Tam ;-) 16:28 21 Apr 2004

Don't know about the web address, but I've mailed FE about the PCA mail forwarding problems - but maybe that's not got through either!!

  johnnyrocker 16:37 21 Apr 2004

yes there must be something wrong with the address try going to the site and copy/paste from within the address bar.

johnny.

  Diodorus Siculus 16:38 21 Apr 2004

click here

checking the "click here" - it was working earlier.

  johnnyrocker 16:39 21 Apr 2004

it is working ok

johnny.

  Diodorus Siculus 16:40 21 Apr 2004

And still is.

What is wrong for you, zebbydog?

  zebbydog 19:05 21 Apr 2004

/click here

Do not no. just pasted this to see if it shows click here or page address

  zebbydog 19:06 21 Apr 2004

Seams to be working now but i tried 3 times earlier on and no joy.

Will tick as solved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros