Clearing DNS Cache

  rawprawn 17:30 08 Feb 2007

I have been having connection problems, Windows XP SP2, D Link ADSL Modem. my connection keeps failing. I have looked in Network Connections and chosen "Repair" but this is the message I get. "windows could not finish repairing the problem because the following action could not be completed. "Clearing DNS Cache" If I play around with the modem connectors I seem to gain reconnection for a short period. I will try to use alternative connections tomorrow, but can anyone give me guidance to resolve this problem. IE. is it likely to be the Modem or the connecting cable?

  skidzy 17:35 08 Feb 2007

Hi Rawprawn,i also have a d-link adsl modem and have found very similar problems in the past.To cure this,i found just pulling the power from the router for a minute or two seems to solve the issue.

Have now gone about 3 weeks with no drop connections.

  Fruit Bat /\0/\ 17:41 08 Feb 2007

Click Start > Run.
Enter ipconfig /flushdns press ok

  rawprawn 17:48 08 Feb 2007

Fruit Bat /\0/\ thank you for that, I have done as you said. I hope that is a fix, I am greatful since I thought it was a connection problem.

  rawprawn 17:51 08 Feb 2007

Hi skidzy, thank you for your response, I have tried pulling the power plug, and yes it does seem to work for a while. I am hoping that Fruit Bat /\0/has the answer.

  rawprawn 18:37 08 Feb 2007

Thanks to both of you, I will tick this as resolved, and see how things pan out in the next few days.

  birdface 18:48 08 Feb 2007

If you get stuck again,Follow De-Marcus fix Copy + Paste. click here if it does not fix it that way,Do it in start, Run,Paste it in there. Restart computer as soon as you have run it,Keep this handy , because if you run Windows Advanced care, That deletes it every time you use it.

  birdface 19:02 08 Feb 2007

Hi Rawprawn,Might be worth keeping that thread somewhere,There is a few ways of fixing DNS Cache on it.It may come in handy later.

  postie24 19:02 08 Feb 2007

rawprawn,if you still having problems after trying the above suggestions,make sure the dns client is running and set to auto.

Control panel/admin tools/component services/services local.Scroll down to dns client and check it


  rawprawn 20:41 08 Feb 2007

Thank you, I have set it to Auto. It was on

  rawprawn 20:48 08 Feb 2007

Thanks for that, I have bookmarked the De-Marcus fix , and if I still get problems I will have a go at that.

I thank you all for your help, It is only by asking, and getting replies from friends on the forum that we learn. (or at least try to learn)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?