clearing cmos on asus a7a266 mobo

  whizza 23:41 21 Feb 2004
Locked

ive just rebuilt my old system to sell
but im gettin no display even tho my fans start and my drives start. ive tried my gf4 ti4200 in it and it still fails to give a display.
I want to reset the cmos ive read the manual but it says nothing about clearing cmos. there is no jumpers on mobo to clear cmos ive checked. any 1 got any idea how u clear it??

  sil_ver 23:49 21 Feb 2004

Take the CMOS battery out for a few minutes. I'm assuming the battery is not soldered to the board.

  whizza 23:55 21 Feb 2004

i removed the battery it didnt reset the bios.

a few ppl have told me u need to short some soldier connectors but i got no idea where they are

  whizza 14:26 22 Feb 2004

refresh

  roy 14:34 22 Feb 2004

I recently had these symptons and it turned out to be the motherboard which had gone. I had to replace it.

Did your rebuilding entail replacing (or re installing) the cpu? A slight mis-alignment in seating the pins can cause damage to either the cpu or the motherboard when the power is switched on.

  whizza 14:41 22 Feb 2004

yes i had to reseat the cpu but it was no problem and all the pins r k

ive tried different memory ,graphics card, psu,but im still unable to get the system to boot a display or make any beeps.

i want to reset the cmos as maybe the fsb might be 2 high causing the system not to boot

if i reset the cmos and it still doesnt boot its either the mobo or cpu

  roy 13:35 23 Feb 2004

I think that I would go along with that.

  Eric10 22:36 23 Feb 2004

Instructions to clear the CMOS for your motherboard from the manual. To erase the CMOS Real Time Clock (RTC) RAM. The RAM data is powered by the onboard button cell battery:

1. Unplug your computer from the mains.

2. Remove the battery.

3. Short the solder points by the battery labelled CLRTC.

4. Refit the battery.

5. Turn on the computer.

6. Hold down <Delete> during bootup and enter BIOS setup to re-enter user preferences.

The A7A266 manual didn't mention removing and refitting the battery but the manual for my A7V266 does and I think it is safer to remove it.

  woodchip 22:46 23 Feb 2004

If you do not get a DOS screen at start then it's nothing to do with CMOS. MOBO or CPU or PSU Fault, Memory and Graphics will give post beeps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?