Clearing the ARP Cache

  Reet 18:26 14 Mar 2005

I got this message when I tried to repair the network connection on my husbands Medion laptop.
We have two desktop PC’s and two laptops connected via Belkin 54g ADSL wireless modem. All worked well until last October when I lost the internet connection. Belkin Help Line talked me through and got the three available computers working.
We have not bothered to connect the Medion laptop until now and expected the connection to be straight forward but I think I may have lost IE. When I click the icon it says page cannot be displayed. I’ve followed all the instructions on the page but only get cannot find server or DNS error.
We would be most grateful for any help.

  Forum Editor 19:06 14 Mar 2005

do you get a message to say that a wireless network has been detected?

What type of wireless adapter does the laptop have?

  Reet 20:16 14 Mar 2005

When I turn the computer on, in the task bar there is small television with a signal. when I click on it it says ‘wireless connection status’
,connected belkin 54g speed 11.0Mbps

  spikeychris 21:26 14 Mar 2005

From a command prompt type this..

arp -a

What does it say?

  Reet 07:45 15 Mar 2005

It says 'arp -a is not reconised as an internal or externel command,operable program or batch file'

  spikeychris 18:34 15 Mar 2005

You must have typed it in wrong. You should have got something like this..

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

arp -a

Interface: --- 0x3

Internet Address Physical Address Type 00-04-5a-65-7a-ca dynamic

From a command prompt type this exactly as seen..

netsh interface ip delete arpcache

Copy and paste the above to be on the safe side.

  spikeychris 18:36 15 Mar 2005

Just to clarify, copy the below into a command prompt.

netsh interface ip delete arpcache

Then restart the machine.

  Reet 21:35 15 Mar 2005

Thanks for your help Spikeychris.
The message on the Medion screen is: ‘Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp’
C:\Documents and Settings\Rita.L>C:
As I could not get to a new line or paste your line onto the screen so I typed it in. and restated the computer.
When it rebooted the television signal in the task bar was no longer there. IE still displays ‘No connection to the internet’
Network connections show’ Wireless network connection connected’ Local Area Connection SS900-Based PCI Fast Ethernet Adapter disabled’ and 1394 Connection Net adapter disabled’ The Wireless Lan PIC Card came already installed and is a Creatix CTX712. To-night is the first time it has ever showed Excellent Quality100%. When it was working it was the only computer that showed low, however, it was still able to connect and was reasonably ok for surfing but not good for games. I hope you are able to follow this rather drawn out saga thank you again for your time Regards Rita

  Reet 09:08 16 Mar 2005

After my last post I went back to the Command Prompt and typed in: arp –a as you first suggested. ‘No ARPS found’ came up. Is this what you expexted?
Thanks Rita

  spikeychris 13:08 16 Mar 2005

What stage are you at now? Have you enabled the adapters?

  Reet 16:11 16 Mar 2005

I still cannot get connected to the internet on the Medion laptop! All three network adapters are now enabled. The wireless Creatix PCI Card Status shows connected and excellent quality. IE shows 'Page cannot be dislpayed' 'Cannot find server or DNS error'
Windows Firewall is turned off. Can you suggest anything else I could try. Thanks for help sofar
Regards Rita

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?