Civilization 3 playing problems

  Luggie 12:12 04 Sep 2004
Locked

I have recently purchased a new computer. Having tried to install civ 3 onto this computer i now cannot play the game. It appears to load fine but then at the end of the opeenning sequence the screen goes black. It appears that the game is still playing in the background (i can hear the music) bit i cann't do anything. Has anyone out there experienced the same thing and managed to fix it. The old version was installed with windows Me, my new computer is running XP. I had trouble installing it the first time but got a fix from the makers. I have emailed the helpline from the makers of civ 3 but so far havn't had a response? I refuse to pay the £1.50/min technical support for the game!!

  pc moron 13:00 04 Sep 2004

The game is getting on a bit now so try to get it going in Compatibility Mode.

Click Start> Help and Support, and select Find Compatible Hardware and Software for Windows xp.

Run the wizard and try various modes.

If that doesn't work then click here for more suggestions from Atari.

  Luggie 13:05 04 Sep 2004

pc moron
Thanks for the pointers - will try these over the next day or two inbetween feeding our twins to see if we can get it to work

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?