CINFO.XML missing

  zemdarin 20:42 18 Sep 2005

I uninstalled MSN Explorer from windows add/remove programs on Windows XP, then later tried to reinstall it. I now have a problem where cinfo.xml file is missing and I need the disc XP SP2. I have tried that but it doesn't work. Could anybody please help with this problem? I also have a problem I have also lost the ability to Hibernate with a message telling me "The file cannot access the file because it is being used by another process"
I have no idea what is using the file or why. I have no malware or viruses on my computer, but have put in a new ATI graphics card.

  VoG II 20:48 18 Sep 2005

A quick Google suggests that the solution is to reinstall SP2. It is not clear from your post whether you have done this.

  zemdarin 21:36 18 Sep 2005

Hi Vog I have only reinstalled SP2 over the files that are already written. I haven't uninstalled SP2 and reinstalled, that seems a bit drastic. It didn't cure the problem. I wondered if one of my sons with XP SP2 could find the file on their computers and let me have a copy. I don't know if that would work?

  woodchip 21:39 18 Sep 2005

Have you tried Restore

  zemdarin 10:14 19 Sep 2005

Yes I have tried that but it goes back to far now. I have cleared all old restore points

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires