Cineplayer alert

  gagada 12:03 19 Jul 2006
Locked

When transferring video from camera through Adaptec device I get the following message several times a transfer:-
"The Cineplayer decoders have not yet been activated.Please run the player that includes these decoders in order to activate the product"
I have used cineplayer and still get this message,but when I click OK,Cineplayer runs anyway, but I still get this message.
What do I do to to get it activated and stop the messages?

  Diodorus Siculus 22:12 23 Jul 2006

Bump

  Giggle n' Bits 01:04 24 Jul 2006

Uninstall both products Roxio and Picture Package. Then install again.

Try Roxio first, open it and run it, then Picture Package, open it and run it.

If that doesn't work uninstall and try Picture Package first then Roxio opening and running each before installing the next.

Sounds like a possible conflict but will come back if I find more info on it.

  Diodorus Siculus 06:46 24 Jul 2006

BUMP

Just a way of bringing up a post before it drops off the end of the forum.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?